1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

meyer e-47 questions

Discussion in 'Meyer / Diamond Products Discussion' started by ditchbangin, Nov 25, 2006.

  1. ditchbangin

    ditchbangin Junior Member
    from ohio
    Messages: 10

    well igot my wiring all done and checked over four times and put the plow on my jeep and plugged everything in, and nothing happened. i can hear the solenoids clicking when i try to raise the plow and when i angle left, but no movement. when i move the slikstick to the right, nothing happens, no click or anything. i tryed jumping the main solenoid under the hood and the plow jerked left. any ideas what is going on???? thanks in advance. Josh
     
  2. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    If your sure it's wired correctly then it sounds like your underhood solinoid isnt working. Check the small trigger wire at the underhood solinoid with a test light while a helper holds the slik stick in the raise/left/right position.If it has power in the wire then make sure the solinoid has good ground. If all that checks out then replace the solinoid.
     
  3. tom718

    tom718 Junior Member
    Messages: 24


    Hey Josh,

    This might help you out.

    http://www.meyerproducts.com/pdf/1-562 R16 E-57 Shop Manual.pdf

    Theres alot of wiring diagrams that will help you rule out the wiring.

    Hope this helps.

    Tom718 :drinkup:
     
  4. BPK63

    BPK63 Senior Member
    from CT
    Messages: 244

    First thing is can you hear the motor running? If no power to the motor start there.
     
  5. ditchbangin

    ditchbangin Junior Member
    from ohio
    Messages: 10

    ok, so an update, first off thanks to all who replyed, this morning there is no clicking anywhere. i have good ground, and power on the battery side of the solenoid. no power in the little wire (white wire) and no power past the solenoid. plow still jerks when the solenoid is jumped, but nothing else. i am almost positive everything is wired right but b&b said something about grounding the solenoid, is that the little white wire? meyers wiring diagrams are'nt the best so maybe i do have something wrong. another question, if it is the solenoid, can i just go to napa and get one or is it a meyer only part? i got power for the slick stick right out of the fuse panel and i know that is good. any other ideas????
     
  6. ditchbangin

    ditchbangin Junior Member
    from ohio
    Messages: 10

    ok, so i am new to snowplowing, and the reason i didnt get a click is because the key was off..... so with that said, i got to thinking about how the solenoid was grounded. i have no room to mount it to the fenderwell, so i mounted it to the battery tie down, wich is threaded into plastic, so no ground. i put a jumper wire from the solenoid to the negative on the battery and everything works fine. so at least it was just that. thank you to those who helped me out in figuring out my mistake. weve got snow in the forecast for the end of the week so i hope to make some of my money back soon. thanks again Josh
     
  7. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Glad to hear you got it working! An ungrouned solinoid has gotten the best of us! For years I've been running a dedicated small gauge ground wire from the battery directly to one of the solinoid mounting bolt's just as extra insurance.