1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

lights dim, radio dies...

Discussion in 'SNO-PRO PLOW AND ACCESSORIES by Curtis' started by JAYINH, Jan 22, 2013.

  1. JAYINH

    JAYINH Member
    Messages: 36

    so the last couple big storm during plowing my route i noticed about 1 hr into it the lights would dim alot while plow motor is activated ( up-side-side). it got so bad the radio would stop working and i would shut off the heat blower. i have never had an issue like this in the past. the truck is a 2003 f350 6.0 diesel with two newer batterys and a newer alternator. I had the batterys tested and they were fine. also when i finish plowing and get on the road its back to normal in less than a min.so i cleaned all the battrey terminals and i must say they were ugly... i also puled the plow motor and noticed the grnd. was more rusted than the positive, to te point that it snapped the terminal. I tapped it and did a repair. I also checked the brushes and they were fine, no other visible motor issues. I did purchase a new motor but have yet to install it, any ideas what couldcause this??? i have not had a good storm to test the issue after cleaning the batterys. thanks


    oh yeah, its a trip edge 9' plow
     
  2. grandview

    grandview PlowSite Fanatic
    Messages: 14,609

    If you reworked the grounds ,just go out and turn everything on and see if it does the same thing.
     
  3. JAYINH

    JAYINH Member
    Messages: 36

    i did not rework the grounds.. "that it snapped the terminal. I tapped it and did a repair." gounded in same location( two post motor ). I did move the plow around but i did not see the issue, again...it happens about 1 hr into plowing. would a faulty motor cause this? thats what im thinking.
     
  4. grandview

    grandview PlowSite Fanatic
    Messages: 14,609

    How old are the batteries? Same size? Most of the time with the Fords that stuff will shut off if the battery is dying. Could be a bad cell ,see if you can get them checked.
     
  5. JAYINH

    JAYINH Member
    Messages: 36

    as indicated in original post batteries were tested and we're fine
     
  6. crazywelder72

    crazywelder72 Junior Member
    Messages: 27

    this has happened to me before and once i even stalled out the truck. even if your batteries are good shape what i believe happens is we are using the plow so much and so often (up, left, right,) while were going in and out little driveways at low rpm that it dosnt take long to drain our batteries and the alternator cant keep up.

    the plow is pulling from wherever it can get power and lets assume the 80-90% is coming from the alternator but because its at a low rpm it pulls the remainder from the batteries. Now the alternator is struggling to maintain feeding the plow, and recharging your batteries, not to mention running your heater (that draws a lot) and your radio. I added a second battery thinking this would correct the problem but it didnt. At least i think the answer lies in a high output alternator or a dual alternator setup. The problem is the ones i can afford only crank out the high amps at high rpms. that dosnt help doing small driveways at 5mph. i did find a High output alternator 200 amps at 800 rpm but its over $500.
     
    Last edited: Jan 26, 2013
  7. JAYINH

    JAYINH Member
    Messages: 36

    makes me wonder if i installed a smaller alternator than what was in there.. anyway the new motor came in today and i got it installed. its snowing now so we will see what happens.
     
  8. JAYINH

    JAYINH Member
    Messages: 36

    so I went out to plow this morning, thinking i was going to be happy that i fixed the issue with the new motor...nope, it still dimmed the lights real bad on the second drive way. i stopped at the local parts place and had them test the alternator....less then 12v @ idle . makes sense now. new alternator is 110 amp, i called ford and they say there is only a 110 amp for the truck. now its running perfect with lots of power,.
     
  9. jrjr2u

    jrjr2u Senior Member
    Messages: 198

    Maybe you can change pulley size on the alternator to make it spin faster?
     
  10. CLSCAPER

    CLSCAPER Junior Member
    Messages: 4

    this problem is normal for my 6.0 diesels the low rpms is the problem it seems. in the last big blizzard it was horrible no heat, no radio, little use of the lights we stalled out all night. This is the worse its been and sense the big storm i haven't used the truck for plowing but i do need it back in the operation and I'm looking into a big case alternator with the smaller pulley that will charge at the lower rpms. I think its more then just bolting on a big 200amp alternator i think the cables need to be bigger and more. I'm tired of killing batteries every year or two so its time for the upgrade.