1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Led Hid away install help

Discussion in 'Strobe Lighting' started by CashinH&P, Feb 7, 2014.

  1. CashinH&P

    CashinH&P Senior Member
    Messages: 448

    So I am putting my new Advanced Warning Light hide aways in my tail lights today. Light has red (positive) black (ground) yellow (sync) blue (pattern) I ran a wire to my battery->switch(power) battery-> switch (ground/negetive) Switch lights up, so there is power to the switch. I hooked up the red wire to the switch and hooked the ground to a spot on the chassie. Nothing happened so I ran a wire to the negitive post on the battery and still nothing. I ended up testing the light directly to the battery and it works.

    What am I doing worng?
  2. gtmustang00

    gtmustang00 Senior Member
    from Berlin
    Messages: 745

    The red from the led goes to the switch, then from the switch to 12v. The black on the led goes straight to ground.
  3. Fantastic

    Fantastic Senior Member
    Messages: 187

    Like this...


    Thanks to-----> http://www.oznium.com/forum/topic20#___1__
  4. CashinH&P

    CashinH&P Senior Member
    Messages: 448

    Got it figured out. Ended up being a bad switch iin the truck. Put the new switch pannel in that I got from AWL and its working as it should now.
  5. Fantastic

    Fantastic Senior Member
    Messages: 187

    I don't believe you... Where's the video :laughing:
  6. Tom@AWL

    Tom@AWL Inactive
    Messages: 97

    I'm glad you got the Burst Hide Aways installed! Please post some photos or a video so we can see how the install turned out :)