1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

How to test???

Discussion in 'Fisher Engineering Discussion' started by skibum, Jun 13, 2009.

  1. skibum

    skibum Junior Member
    from boston
    Messages: 15

    hey guys!

    I just bought a used plow, 7.5' LD MM2. I've spent 2 weekends so far trying to install it. I've got everything installed, mounts, iso mod, solenoid, wiring...you get the picture. I turn it on....the solenoid (relay) clicks, but no movement from the plow. I don't even hear the pump or motor? I checked all connections, reversed the solenoid (relay) wiring, still nothing. Does it sound like I've got a bad pump/motor? Is there an easy way to test it?

    This is my first post, I'm impressed by the knowledge here and at lawnsite.
     
    Last edited: Jun 13, 2009
  2. 2COR517

    2COR517 PlowSite Fanatic
    Messages: 7,115

    Can you use a set of jumper cable to try powering the motor directly? I think some of these had issues with the ground stud corroding too.
     
  3. skibum

    skibum Junior Member
    from boston
    Messages: 15

    sorry to sound so duh, but how do I do that? I'm assuming jumpers from the motor's ground stud to the frame?

    do you know if the configuration plug have any role in powering the motor? It looks like it pertains to lighting only.

    thought I should mention that I changed the fuses too.:confused:
     
  4. 2COR517

    2COR517 PlowSite Fanatic
    Messages: 7,115

    Just imagine you are jump starting your plow. Black cable - one end to ground post of motor, other end to negative terminal on battery. Red cable - one end to motor where the cable from the relay connects, other end to positive terminal on battery. If it runs, disconnect right away. That should help isolate the problem to the motor.
     
  5. skibum

    skibum Junior Member
    from boston
    Messages: 15

    2cors,

    thx for the explanation. I'll be trying it ttomorrow.
     
  6. international73

    international73 Junior Member
    Messages: 11

    having the same problem here. bump please.
     
  7. brad96z28

    brad96z28 PlowSite.com Addict
    Messages: 1,526

    Spend 5 dollars on a test light!