1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

How do I do a new search????

Discussion in 'Commercial Snow Removal' started by CMerLand, Jan 16, 2001.

  1. CMerLand

    CMerLand Senior Member
    Messages: 173

    Im trying to do searches of previous threads so I dont have to ask a question thats already been answered, however, everytime I do a search it defaults back to a walker deck search I did months ago. Am I missing something??? How do I clear out the search enging so I can look back at other lawnsite thread? Thanks for the help
     
  2. BRL

    BRL PlowSite.com - Veteran
    Messages: 1,277

    When you hit the search button it should land you at the main search screen to chose your topic and search parameters. Not sure why your puter is memorizing the old search. However after you land on your old search page, look for the links directly at the top of the list of thread titles. This list of links should be the forum names that you chose to search in & another search link. When you hit that search link you should land at the screen to do a new search. This should work until maybe Eric, Chuck K or Chuck S sees this and maybe figure out why the old search comes up.

    BTW where are you in Central Jersey?
     
  3. Eric ELM

    Eric ELM Husband, Father, Friend, Mentor, Angel
    from Chicago
    Messages: 239

    Search feature

    When you start to type in a keyword, it will put in a list of things you have searched for before. Just keep typing in the new key word and then select which forum to search for or leave the default of all of them. You can then search for this keyword in just the thread or the whole post. Give it another try, if you still have problems, let one of us moderators know or Chuck Keough, the Administrator.
     
  4. CMerLand

    CMerLand Senior Member
    Messages: 173

    Okay, well dont know if anyone else has this problem but when I go to the search it automatically goes to the last search. The only way Ive found a way around this was to delete my temporary internet files under control panel. Any other thoughts besides this????
     
  5. Frank

    Frank Member
    Messages: 35

    i am having the same problem. please help
     
  6. plowking35

    plowking35 2000 Club Member
    from SE CT
    Messages: 2,923

    No problems on my end. Make sure that you limit the search to the snowplowing forum. If it has to search through all forums, that may be affecting the results.
    Dino
     
  7. BRL

    BRL PlowSite.com - Veteran
    Messages: 1,277

    It sounds like they're not even getting to the screen where they can enter their keywords. For some reason those computers are automatically going to the last search instead of the main screen to start a new one. Probably need Chuck K or plsoucy to make a guess. In the meantime, you could type (or just click the link because it will automatically turn into a link) to land at the main search screen.

    http://www.lawnsite.com/search.php

    Also, I will post this question at the lawnsite questions forum so psloucy sees it because he will most likely have the answer.
     
  8. plsoucy

    plsoucy Member
    Messages: 30

    Hi,

    I'll look for it later today. Just in case it helps me, can you please tell me your browser (name and version) and operating system? Thanks!

    Pierre-Luc Soucy
     
  9. Eric ELM

    Eric ELM Husband, Father, Friend, Mentor, Angel
    from Chicago
    Messages: 239

    I agree with Pierre-Luc Soucy that it could be the browser you are using. I use IE 5.5 and I have used it with Win 98 and Win ME and I've had no problems.

    I made a page of topics for the Commercial Lawn Care Forum that you just go to the topic and click it to find the search results. I will make one for the Snow Forum too so you can all be able to use the search features that this forum has.

    Please list the topics that you would like to see on it on posts below and I'll get it going. To see an example of this, click on the lower right link below.

    Eric
     
  10. Eric ELM

    Eric ELM Husband, Father, Friend, Mentor, Angel
    from Chicago
    Messages: 239

    I think I figured it out

    If you click on the search option on a post, it takes you to the last search you did. If you go to the upper right of your screen and click on search, it gives you a new search screen. I had never clicked on a post search icon before today. Now I know what you are talking about. I still will make a search page for the snow forum. Please list what all you would like to see in this. I already have it started and will post the URL for it when I get some of it done.
    Eric
     
  11. plsoucy

    plsoucy Member
    Messages: 30

    Is what Eric thinking right?

    Please tell me if you still have problems.

    Thanks!

    Pierre-Luc Soucy
     
  12. Eric ELM

    Eric ELM Husband, Father, Friend, Mentor, Angel
    from Chicago
    Messages: 239

    Pierre-Luc

    I guess the originator of this thread didn't see your question. Frank did post in another thread that the search page I did for the snow forum helped him out. I still think the problem is, if you click on search on a post, it takes you to a previous search, click on the search at the top right of any screen and it takes you to a new search page. This is how it works for me at least and should for everyone.
     
  13. Frank

    Frank Member
    Messages: 35

    eric

    ok this is whats happening for me. On home page or in a thread, you get to do the seach once, then when you hit search again "and i clicked all the searchs" i go back to the same page of my first search. now i did what Cmerland did and deleated my temp. internet files and it worked. but thats per search. the search page you made worked good the only thing is i don't see it anywhere unless i look for you and your link.
    it mite be internet explore thats giving some of us problems, i can't be to sure on that.
    trying to help
    frank
     
  14. CMerLand

    CMerLand Senior Member
    Messages: 173

    Eric and others working on this,

    I have read the replys but still getting the same results. Eric was correct when he said that about hitting the search button at the bottom but also occurs in hitting the top search button on the homepage. Im currently using win 95 and IE 5.0. I dont have a clue as to the how or why just have a way of finding problems like these.

    Let me know if you need more information.

    PS The searches werenot just for snow but to review past history on lawnsite to avoid bringing up topics that may have been talked to death in the past.

    C Mer Land
     
  15. Eric ELM

    Eric ELM Husband, Father, Friend, Mentor, Angel
    from Chicago
    Messages: 239

    C Mer Land

    I wonder if it has anything to do with Windows 95? I have used Win 98 and IE 5.0 and it worked fine. I now have Win ME and IE 5.5 and it works fine with it too.

    You mentioned you would like to be able to search Lawnsite too, not just the Snow Forum. I have also made a search page for the Lawn Forum also, which is the middle link on my signiture. There are now 66 items in there with thousands of posts and 42 items in the Snow search page. Have you tried them out to see if they work OK for you?

    I hope this helps.
    Eric
     
  16. plsoucy

    plsoucy Member
    Messages: 30

  17. Eric ELM

    Eric ELM Husband, Father, Friend, Mentor, Angel
    from Chicago
    Messages: 239

    Frank, you wrote, the search page you made worked good the only thing is i don't see it anywhere unless i look for you and your link.

    You can save the URL to that page in your favorites so you can get to it fast. You can always find my name at the top of each forum, click on it and get to my site. Chuck Keough said he will put a link to those pages. He must be waiting until the new software is installed.

    I'm glad to see you guys are using this page. I see by the counter that over 60 have visited it so far and over 500 on the Lawn Forum page.

    Can you that are having problems answer Pierre-Luc's question in the post above?

    Thanks
    Eric
     
  18. 4 Saisons

    4 Saisons Senior Member
    Messages: 260

    Éric, i took a look at your website. Nice One. My opinion is you probably need to separate it in two parts, one for the customer and the other for contractor.
     
  19. Eric ELM

    Eric ELM Husband, Father, Friend, Mentor, Angel
    from Chicago
    Messages: 239

    Thanks for the suggestion. If you notice, it isn't set up for a customer at all, not even an address or phone number. I'm not looking for more work right now. If I need more work, I have a waiting list of people that want our services, but I don't want to get any bigger now to take on more work. My site is mostly for Lawnsite members to get help and to see our work.
     
  20. 4 Saisons

    4 Saisons Senior Member
    Messages: 260

    ok! thanks for your support!

    Denis