1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Hooked up the plow pump today

Discussion in 'Western Plows Discussion' started by cpsnowremoval, Nov 20, 2009.

  1. cpsnowremoval

    cpsnowremoval Senior Member
    Messages: 223

    I got another solenoid grounded the electric motor to the plow frame ran the hot wire to the solenoid. then connect the solenoid to the battery. after that hooked up the cable controller and the wire to the little terminal. when i connect the wire to the solenoid it sparks and the ram keeps going up. idk if i got it hooked up right im just going off of what a guy showed me. :confused:
     
  2. kbsnow

    kbsnow Senior Member
    from Chicago
    Messages: 146

    Is this the old style cable controlled pump? I have the electric motor cable running direct to neg battery terminal. The positive to one side of the solenoid, and the other side of solenoid to positive battery cable. The black wire from the controller goes to the small screw terminal on the solenoid.
     
  3. cpsnowremoval

    cpsnowremoval Senior Member
    Messages: 223

    yea its a western cable controled pump. I have it hooked up like u said
    now that i think of it i might have blew the solenoid up at first when i hooke both the battery wire and the starter motor to the same terminal on the solenoid. because i hooked it up how it should be and nothing happens.
     
  4. no lead

    no lead PlowSite.com Addict
    Messages: 1,308

    there should be 4 terminals on the solenoid. 1 from controller, 1 from batt, 1 out 2 plow, and a jumper from batt side 2 the 4th terminal.
     
  5. cpsnowremoval

    cpsnowremoval Senior Member
    Messages: 223

    so 2 cables come from the battery??
     
  6. no lead

    no lead PlowSite.com Addict
    Messages: 1,308

    lets make this easy. does your solenoid have 4 terminals?
     
  7. kbsnow

    kbsnow Senior Member
    from Chicago
    Messages: 146

    Here is Mine

    Here is how mine looks.....

    SWstrnSolnd.jpg
     
  8. cpsnowremoval

    cpsnowremoval Senior Member
    Messages: 223

    i have 3 terminals two big one small
     
  9. no lead

    no lead PlowSite.com Addict
    Messages: 1,308

    the small wire goes to the small post. one big wire from the battery to one big post.one big post out to the plow motor. you will need a ground from the battery to the plow motor also.
     
  10. kbsnow

    kbsnow Senior Member
    from Chicago
    Messages: 146

    Yep...I only showed the positive cables...the negative cable from the plow pump goes directly to the negative battery terminal
     
  11. cpsnowremoval

    cpsnowremoval Senior Member
    Messages: 223

    the black comes from + battery
    red from starter motor
    little wire comes from plow controler
    the plow motor is grounded on the plow frame

    Picture 015.jpg

    Picture 016.jpg
     
  12. doo-man

    doo-man Senior Member
    Messages: 387

    Using Black could confuse someone, I know I know use what ya got or whats cheapest or whatever they have in stock or is free !!!! Could confuse someone !!
     
  13. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Only has three terminals on it? If so you're using the wrong solenoid. Can't trip a solenoid with a ground wire from the controller when it only has three terminals on it.
     
  14. cpsnowremoval

    cpsnowremoval Senior Member
    Messages: 223

    so what kind of wire do you use to go from the termial on the solenid thats connected to the battery to the little terminal? i mean what gauge?
     
  15. cpsnowremoval

    cpsnowremoval Senior Member
    Messages: 223

    or could i just run a small 16 gauge wire from the battery to the 4th terminal on the solenoid?
     
  16. cpsnowremoval

    cpsnowremoval Senior Member
    Messages: 223

    thanks for everyones input. i went to napa today for a new solenoide after i shut the hood and the spring hit it and shorted it out. the solenoid i got before was a universal 12v with the for terminals. they must of got more in at the snow plow section i found the western 4 post that wasent there before. was only $13 went hooked it up like it said and the pump came to life. now the plow is all set for the snow.
     
  17. kbsnow

    kbsnow Senior Member
    from Chicago
    Messages: 146

    Hey just in time...we gonna need them plows to be working the next few days....especially up north in Kenosha.