1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Hiniker 8' wont raise

Discussion in 'Hiniker' started by rob8178, Nov 26, 2012.

  1. rob8178

    rob8178 Junior Member
    Messages: 5

    I got this plow 2nd hand and just got around to putting it on. It will not raise The motor is good as it does angle left and right. When I pull the hose for the lift cylinder and hit the switch no fluid comes out. I switched that hose to the angle left and the plow will lift like that but obviously this was more for test purpose then a solution. It could be a simple fix but its already dark so come tomorrow what should I be looking for and whats my best course of action in trying to repair the problem? also i believe its a model 2802 if that helps and it looks to be a few years old at least

    Thank you in advance
     
  2. NBI Lawn

    NBI Lawn PlowSite.com Addict
    Messages: 1,797

    Check the plug and be sure the prongs are all there and snug when plugged in? I have had it where it wasn't plugged in all the way and the plow just twitches.
     
  3. rob8178

    rob8178 Junior Member
    Messages: 5

    When I hit move the joystick to raise I hear the motor run, should that rule out electrical? or am I maybe engaging motor but not opening the valve?
     
  4. bliz&hinikerDLR

    bliz&hinikerDLR Senior Member
    Messages: 471

    On a Hiniker, the plow will raise if no valves are opened and the motor runs. Most likely you either have a short giving the float coil power all the time or a bad release valve (float valve). Check for magnetism. If there is none, then pull and clean the valve. Test valve operation before reinstalling. Hope this helps.
     
  5. rob8178

    rob8178 Junior Member
    Messages: 5

    Today I cleaned all the connections. Now Im getting some fluid coming out. I uploaded a pic since they say its worth 1000 words. I also added some words for good measure. And when i say fluid come out in the picture thats with the assembly removed not installed as shown.

    truck problem.jpg
     
    Last edited: Nov 28, 2012
  6. rob8178

    rob8178 Junior Member
    Messages: 5

    Its fixed I put 12v to the lift coil and hit the switch and it came right up, now I just have to trace the wire and find where the issue is. And conveniently enough while I was trying to figure out the problem I also serviced it tightening all the connections and draining and replacing all the fluid and cleaning the pick up screen.
     
  7. NBI Lawn

    NBI Lawn PlowSite.com Addict
    Messages: 1,797

    Glad you got it fixed. What pump is that? Older steel hood Hiniker?
     
  8. bliz&hinikerDLR

    bliz&hinikerDLR Senior Member
    Messages: 471

    Am I really mistaken on this ... ? I would have swore on that one. So the single coil is "hot" for a lift function on this plow? Man ... sorry for the bad advice. :confused:
     
  9. rob8178

    rob8178 Junior Member
    Messages: 5

    I think I'm to blame there, i said it was a 2802 but after looking more closely Its actually a C plow that some one removed the extra rams from and made into a straight plow. I called Hiniker directly and I couldn't believe how patient and helpful the guy I spoke to was. They were really respectful usually tech support people talk down to you but I think I might be a Hiniker guy for life now thanks to this perfect service.
     
  10. bliz&hinikerDLR

    bliz&hinikerDLR Senior Member
    Messages: 471

    Ahh ... well that explains the port locations also.
     
  11. Bobbldemright

    Bobbldemright Junior Member
    from Indiana
    Messages: 6

    Hiniker 7.5 straight blade

    Ok guys your very helpful
    Here is my issue
    My motor will run but will not lift plow if I manuly lift it the cylinder will go up but as soon as I set wheight on it it goes down (motor still running) so I replaced the lift cylinder that did not change any thing exept money in my pocket. I was angling the plow back and both and it wouldn't move all of sudded and the pump wines like it the function is all the way extended
    I'm going the check my electrical connections tonight
    Any ideas are appreciated.

    Thanks


    Fyi
    I just took the plow and gray wireing out of an old truck and installed it on my newer truck the plow worked fine then
     
  12. Jaynen

    Jaynen Senior Member
    Messages: 302

    Sounds like your pump is worn out. My arctic plow would lift really slow but with any weight it wouldnt. Either put a new pump on or rebuild it. I believe there is a way you can test the pump pressure as a cheap diagnosis.
     
  13. SnoFarmer

    SnoFarmer PlowSite Fanatic
    from N,E. MN
    Messages: 8,489

    Is the coil good on the lift valve?
    Is the connection good.
    Swap in a diffrent coil and see if
    It makes a difference ....
     
  14. Bobbldemright

    Bobbldemright Junior Member
    from Indiana
    Messages: 6

    Ok so after reading things on here and called the local dealer 110 miles away oi pulled on the little valves that run through the coil
    Cleaned them and still nothing. The plow worked fine a moth ago on another truck. Some on here said it could be the switch so I turned it off and on then glad went up I turned off wild it was up
    Aparently the switch is shot going to order one

    Thank for the advise happy New year