1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Help With Western Mark 3

Discussion in 'Truck & Equipment Repair' started by Birddog1220, Jan 4, 2009.

  1. Birddog1220

    Birddog1220 Junior Member
    Messages: 2

    84 Bronco 300 4.9l, NP 435 4 spd.

    I am putting together a western mark 3 but do not have a controller. I have all the wire diagrams and such, all the solenoids are working, now the fun part, I have the white, green, blue and black wires from the solenoids going into the truck...I am trying to hook up a simple switch for each function, 1 for up, 1 for down, 1 for left tilt, etc. I get it all hooked up with lift, lower, and left angle working, however when I hook up the 4th switch I think I am getting some feedback because it wont work with the 4th switch hooked up. Is there anything i can put in the wire to allow current to flow one way but not the other? I think this is my problem. Anybody with a degree in electrical engineering, or who has made their own controller please help!
  2. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Yes you need a diode or two depending on exactly how you wired it and what switches your using. Gets complicated quick with toggles on the Westerns so you've gotta be wiring savvey...
  3. Birddog1220

    Birddog1220 Junior Member
    Messages: 2


    I gutted the old non working controller and from the circuit board it looks like there is a diode on the white wire. Thanks for your help i'm gonna try it again