1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Help western try to move left the plow goes up ??

Discussion in 'Western Plows Discussion' started by Superior L & L, Dec 9, 2009.

  1. Superior L & L

    Superior L & L PlowSite Veteran
    from MI
    Messages: 3,039

    Title says it all. When we try to use the hand held to move plow left it raise's the plow also right doesnt work at all ??

    HELP please and thank you:)
     
  2. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Could have a wire problem or foreign material stuck or clogging the passage. Check s3 (Solenoid cartridge valve) S3 control the left, and raise position. Also might be a problem with the controller.

    Coil test

    coil test 1.jpg

    Ind test.jpg

    Control test

    ct1.jpg

    ct2.jpg

    coil test 1.jpg

    Ind test.jpg

    ct1.jpg

    ct2.jpg
     
    Last edited: Dec 9, 2009
  3. no lead

    no lead PlowSite.com Addict
    Messages: 1,308

    poppet spring may be broken.
     
  4. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Here a pic of the poppet

    pop.jpg

    pop.jpg
     
  5. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Hydraulic test (just in case)

    hs.jpg

    hs.jpg
     
  6. Superior L & L

    Superior L & L PlowSite Veteran
    from MI
    Messages: 3,039

    WOW, thanks for all the help so quickly
     
  7. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Keep us up to date..
     
  8. x.system

    x.system Senior Member
    Messages: 368

    Mine just started doing this today after I was done plowing. I wanted to go do some drift cleanup tonight so looks like I will be checking the above mentioned.
     
  9. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    All the info is there..........
     
  10. x.system

    x.system Senior Member
    Messages: 368

    Went back out to my truck and it was working fine so I angled the blade and took off to knock back the drifts on one road, sure enuff it acted up again but I was able to get the job done. I'll tear into it tomorrow when I can get parts and see whats up.
     
  11. x.system

    x.system Senior Member
    Messages: 368

    Just wanted to update this, I tore mine down, checked the poppet, springs, s3, all looked good. Figured it was a wiring issue tonight as it would sometimes work, most of the time it wasn't but I would get a quick turn and it would stop. I had the wife sit in the truck while I wiggled wires one by one. I changed my uni mount over to a 3 plug system this fall , it ended up being a loose connection on the new 3 prong plug that supplies power to the electric plow side. The plug seems to have to much play in it so I took a small pick and closed the 3 holes just a little so there was a better connection. Works like new again.
     
  12. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    X systems. Glad to hear you resolve the problem. Happy holidays !