1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

HELP ! joy stick

Discussion in 'Fisher Engineering Discussion' started by wirenut, Sep 19, 2008.

  1. wirenut

    wirenut Senior Member
    from nh
    Messages: 513

    hi guys
    i have a sehp unit
    had to make a harness
    got a joy stick cut the molex
    plug off and soldered my harness to it
    well i thought red was power but when i
    hooked it up i heard that dreadful "pop"
    when i went to operate the pump..
    can some one tell me what wires do what
    i assume black is ground , white,blue and green
    i thought went to solenoids and red ... well
    i'd like to jump solenoids to check operation
    what valves have to have power to lift, rt angle and left angle
    i wanted to make sure this thing works, i just bought it

    thanks
     
  2. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,992

  3. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Depends on which side of the Molex plug your basing your colors on. Red is 12V on the harness side...but on the controller side it's the S1 coil activation wire. 12V power in is the white wire.

    The manual Basher provided will fill you in on the color cross over fun. :nod:
     
  4. wirenut

    wirenut Senior Member
    from nh
    Messages: 513

    thanks
    i have unsoldered all the diodes and metered them on way i get .500 or so
    reverse the leads and nothing...i think they are ok.
    i get a resistance thru the led so that must be ok
    the resistor is approx 1000 ohm so i assume thats ok.
    i pulled the relay off and get approx 200 ohms thru the coil so i
    figured that was ok.... i'm baffeled to what burned up....
     
  5. wirenut

    wirenut Senior Member
    from nh
    Messages: 513

    well i finally got it running t think
    it goes up , down and floats
    and when i angle lft or rt the pump starts
    so i guess its gonna work. the only thing
    the led wont work though it flashes when turning
    on the switch....
    thanks basher for the link .....
    i've got a head ache.....:dizzy: