1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

help!! gas engine tarco v-box

Discussion in 'Commercial Snow Removal' started by dcamp824, Dec 10, 2014.

  1. dcamp824

    dcamp824 Member
    Messages: 77

    I have a 10ft gas tarco highlander v-box
    This year we decided to put a brand new engine(10.5hp briggs) on it cause the other was getting old and just did not want to worry about breakdowns in the middle of a storm. I put the new engine in the week of Thanksgiving and used it in a storm we got the night before thanksgiving it worked great I used it for two more salt applications sonce then no prob now i'm in the middle of a three day noreaster been out all night I plow a lot start salter salt lot and on to the next one I salted about 5 properties and at my last property I salted turned engine off got to my next property about 1 mile away and went to start salter it was doing nothing do I thought the battery somehow died I climb up in truck to manually start it and it is locked up like it siezed up is this possible on a brand new engine with prob less than a hour of total run time? The oil is at perfect level and clean as can be.could it be something else?,any help would be greatly appreciated thanks Dave
  2. Mike NY

    Mike NY Senior Member
    from zone 5
    Messages: 102

    WoW, I swear that I could have wrote this. Exact same thing only I felt mine free up after I resorted to the pullcord. Used mine this morning. No Problems. Same motor, same spreader, same time. let us know final results when you figure it out.
  3. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,742

    Remove the plug, and retry.
    Look to see if the starter gear is locked in the flywheel.
  4. dcamp824

    dcamp824 Member
    Messages: 77

    It's up and running.. freaking strange I kept trying every once in a while and all I would hear is what sounded like the starting trying to engage. Then I tried it about 15 min ago I hit the button and it started like nothing was wrong.. i got it running right now while I plow I'm scared to turn it off.
  5. chevy2500meyer

    chevy2500meyer Member
    Messages: 95

    i had 16hp motor and it would flood itself out with the carb i replaced the carb and the dealer said is it moving around. i said yeah and they had told that fuel doesnt just stay in the carb it tends to flow into the cylinder heads they dont know why exactly? my solution was a fuel shutoff and having to run shortly before shutting it off.
  6. dcamp824

    dcamp824 Member
    Messages: 77

    I accually figured it out after it happened to me a second time it broke a tooth on the sprocket and when I was shutting it down it skipped a tooth and got wedged up on the chain. It was wedged on the chain so tight that the starter coud'nt crank the engine. Thank you for the input though.
  7. ponyboy

    ponyboy Senior Member
    Messages: 934

    Go to electric or hydro forget gas engines
  8. dcamp824

    dcamp824 Member
    Messages: 77

    We have 2 electric tarco's also, while they are nice they just don't have the power or capacity as gas. Hydro is the way to go but central hydro is costly.. electric can be just as finicky.
  9. ponyboy

    ponyboy Senior Member
    Messages: 934

    I had a 5 yard Swenson I put a bigger sprocket for torque no issues
  10. NAC

    NAC Senior Member
    Messages: 104

    I have a 13hp Honda on a generator that if you do not shut off the gas the carb fill's up with gas and get into the cylinder and locks everything up. I have replaced the carb and shut the fuel off every time now. All my other engines even other Honda's do not have this problem.