1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Help 98 ram 3500 wont go into 4x4

Discussion in 'Ram Trucks' started by maximus44, Nov 29, 2007.

  1. maximus44

    maximus44 Senior Member
    Messages: 113

    Hi guys,
    My truck wont go into 4x4.
    This lever will shift,but the light does not come on,nor does it engage into 4x4.
    I had this problem before. It was a check vale(vacuum).
    Forgot which one it is.
    Any way to know?
    Thanks,MAX
     
  2. KenG

    KenG Senior Member
    from MA
    Messages: 100

    There is a vac switch on top of the transfer case. It should have vacuum whenever the engine is running. When you shift into 4wd, it is supposed to send vacuum to the front axle disconnect. The vacuum switches do fail, but also check the steel lines bolted to the inside of the passenger side framerail. They tend to rot out, and will leak enough vacuum that the axle disconnect wont engage.
     
  3. SnoFarmer

    SnoFarmer PlowSite Fanatic
    from N,E. MN
    Messages: 8,462

    Take a look at where the vac lines go into the actuator on the axle.
    Then fallow the vac lines back to where they wrap around the frame right next to the exhaust pipe. this a area that develops a leak.


    just an idea, good luck
     
  4. ticki2

    ticki2 Senior Member
    from NH
    Messages: 175

    Check to see if you have vacuum at the actuator on the axle . There are 2 lines , one will have vacuum in 2wd the other will have vacuum in 4wd . If they both have vacuum the problem is the actuator , try taking it apart and cleaning it , sometimes the rod is sticking . If there is no vacuum you'll have to trace it back , most likely rusted lines . Good luck.
     
  5. RODHALL

    RODHALL Senior Member
    Messages: 374

    lock the shifter into 4x grab the front driveline and try and turn it. it should not turn.
    then you to checking and replace the vacumn lines from the transfer to front axle.
    there is a diafram in the CAD unit that will go bad
    the switch for the 4x light is on front axle right with the CAD unit if you loose vacumn ( from a line or the Diaphram) the light will not come on.
     
  6. bigmudder77

    bigmudder77 Senior Member
    from wooster
    Messages: 125

    Its your 4 wheel drive acuator its like $75 at auto zone

    i had to replace mine last year they are ran on vaccum and when not working right there is a like fork or a Y thing that engauges it

    you can pull it off your axle there are 4 bolts and then some fluid might come out then you can rig up your air compresser to blow in the the lines and if it moves its one of your lines has a hole or i blocked or other things

    but if it dont move then its bad go get a new one and test it you will see it move then put it in and your good to go
     
  7. jjklongisland

    jjklongisland Senior Member
    Messages: 470