1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

headlights issue

Discussion in 'Western Plows Discussion' started by csfd507, Feb 22, 2011.

  1. csfd507

    csfd507 Junior Member
    Messages: 6

    Hi All -
    I have a western unimount on my 2000 Silverado -- my issue is with the Drivers side headlight-- they have power going to them but are probably about 1/4 strength dim - both lite but doesn't get brighter even when i turn the high beams on-- It has DLR thus needing 6 relays for all the lights etc. I've replaced all 6 relays, followed the wiring schematic twice (figured i couldn't break it twice ) to ensure all the wires were put back in the right spots... but it hasn't fixed the problem. I'm sure its a ground problem ... but cant figure out where it is occurring. ok .. i cant even figure out where the damn thing is grounded to in the 1st place... HELP :)
     
  2. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Is this happening during the day or night??

    Did this just happen or it has always been like this?

    You are just talking the DRIVER side head lights (as in two)?

    Check the harness were it plug into the OEM

    Check the wires (plug in) at the headlights

    comgrnd.jpg


    lowcom.jpg

    comgrnd.jpg

    lowcom.jpg
     
  3. csfd507

    csfd507 Junior Member
    Messages: 6

    Is this happening during the day or night?? --- day and night

    Did this just happen or it has always been like this? -- just started happening

    You are just talking the DRIVER side head lights (as in two)? Drivers side only -- high/low

    Check the harness were it plug into the OEM - from the vehicle harness ( im thinking thats what u mean by OEM -- checked - disconnected ...cleaned... reconnected

    Check the wires (plug in) at the headlights -- everything appears solid - non corroded.

    When i plug the connectors for the plow -- all the lights on the plow work ( low/high/turn signals) but only if i plug in both connectors (9 pin and 2 pin to motor).... the thing about that is -- the lights also do not turn off unless i unplug them

    the diagram of the connectors u showed- looks similiar to what i have coming off the head lights .. except the colors are different... low beam i think are yellow and orange going into one end and comes out yellow pink on the other..... sorry if im a pain....
     
  4. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    So your telling me that when you shut off your truck lights (head light switch) the plow lights stay on??

    If that the case, did you ever think you might have a problem with your head light switch??

    Do you have the HB3/Hb4??

    It should tell you on the headlight itself (pretty sure they do)
     
    Last edited: Feb 23, 2011
  5. csfd507

    csfd507 Junior Member
    Messages: 6

    I don't have to use the truck headlight switch cause of the DRL's. with the plow connected - worst case scenario is i unplug the harnesses when i turn off truck... good scenario it still gives lights when i need to plow.... my biggest concern is lack of drivers side headlight when plow not attached. plugging the truck and plow together - completes the ground circuit (hence plow lights work) and truck lights shut off... but without the plow - my drivers side stays dim or not on at all.
     
  6. csfd507

    csfd507 Junior Member
    Messages: 6

    sorry -- i do have HB3/HB4 also -- forgot to answer that
     
  7. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    You just figure out your problem..You have a ground problem..Read post #2 again........
     
  8. csfd507

    csfd507 Junior Member
    Messages: 6

    this is both the embarrassing and frustrating part -- i do not know which wire coming off the parking light is the ground... thus - i don't what to replace.. the wires and the lights are showing no sign of compromise...
     
  9. csfd507

    csfd507 Junior Member
    Messages: 6

  10. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    I mark it out in red for you.. That is just a brown wire that taps into a "tan" jumper wire, and in the connector pin #11, then down to the parking lamp (brown wire) on the driver side..This wire activates the relays when you turn on the headlight switch. When that happens, the truck light flip over to the plow lights..

    lowhighrelays.jpg

    Check the wires on
    'relays" # 3 and #5. One is a low beam, and the other is the high beam relay driver side for the truck.

    Just sound like you have a ground, socket, or a bad bulb problem..Something to consider!!

    let us know what you find out..

    lowhighrelays.jpg
     
    Last edited: Feb 24, 2011