1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

headlight question

Discussion in 'Boss Plows Discussion' started by GA73, Jan 17, 2010.

  1. GA73

    GA73 Member
    Messages: 90

    just wired up a harness on a 97 chevy pu. the headlights work but the high beam indicator won't turn of when the plow lights are on. any ideas?

    next the power wires seem to be bigger then my old ones. having a hard time plugging them in.also the 13 pin does not want to line up correctly either
     
  2. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Headlight adapters plugged in incorrectly, vehicle option connector is reversed or if it's a 5 relay harness the red/white and brown wires aren't configured correctly at the battery.

    Probably have a slightly bent pin in the 13 pin connector so be sure to take a close look in there.

    Some of the older style not slit battery cables don't mesh well with the newer solid pin ones so that's probably the issue on the battery cable plugs.
     
  3. GA73

    GA73 Member
    Messages: 90

    its the five relay. i put the brown wire to the neg side of the battery and the red/white to the pos side
     
  4. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Remove the 5th relay (will be the only one with a red/white wire) from it's socket and see if the high beam indicator works correctly.
     
  5. GA73

    GA73 Member
    Messages: 90

    removed relay and the indicator works now. do i need to back track and find my error?
    thanks for the help
     
  6. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Be sure the vehicle option connector is orientated correctly before you do anything. It needs to be white/yellow to white/yellow and red/yellow to red/yellow.

    Do the plow lights work correctly both high and low beam?
     
  7. GA73

    GA73 Member
    Messages: 90

    option plugs were left as they came from the factory. the lights work properly. the indicator goes out now with the relay out.
    will check the to make sure things are matched righ tommorow.
    appreciate the help