1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Headlight problem

Discussion in 'Blizzard Plows Discussion' started by bigasch, Dec 30, 2013.

  1. bigasch

    bigasch Junior Member
    from 54541
    Messages: 6

    Installed a used 760lt on 2000 chev pickup. I took it off of a 2006 chev. I hooked everything up, and it works great,but I lost dims on my truck. All lights on the plow work great. I've aligned all the commons on headlight adatpter. Where do I look next?
     
  2. fastjohnny

    fastjohnny Senior Member
    Messages: 654

    You have the wrong headlight adapters. You can use what you have, but you will need to cut the pigtails and reverse the wires.
     
  3. bigasch

    bigasch Junior Member
    from 54541
    Messages: 6

    Headlight problems

    I switched the wires in the plugs, so the commons are all aligned. I thought that would do it. Does it matter where I hooked up the gray wire? I hooked up to the parking lights. Should I have hooked up to the DRL?
     
  4. fastjohnny

    fastjohnny Senior Member
    Messages: 654

    All 8 light plugs and adapter plugs? Grey wire to parking is correct.
     
  5. bigasch

    bigasch Junior Member
    from 54541
    Messages: 6

    All 8. 4 on each side.
     
  6. fastjohnny

    fastjohnny Senior Member
    Messages: 654

    Can you get low beams on truck back if you unplug the plow headlights AT THE TOWER, not the adapters. Trying to pinpoint where issue is for you.
     
  7. bigasch

    bigasch Junior Member
    from 54541
    Messages: 6

    Not sure. I'll have to try it tomorrow. I'll post back then. Thanks for the help.
     
  8. bigasch

    bigasch Junior Member
    from 54541
    Messages: 6

    Nope. Still no low beams if I unplug at the tower, but they do come back if I unplug adapter and plug in to the truck harness, so I don't think it could be a fuse.
     
  9. bigasch

    bigasch Junior Member
    from 54541
    Messages: 6

    Any Idea's?