1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Have you had trouble logging into site?

Discussion in 'Questions, Rules, Suggestions' started by MickiRig1, Feb 8, 2006.

  1. MickiRig1

    MickiRig1 PlowSite Veteran
    Messages: 3,617

    Have you had trouble logging into site?
    I have noticed problems after I log into the site,have you had problems?
    It tells me Thank You For Logging In.
    But then does not let me do any posting or going to some forums or shows no posts to them. I have access to 4 networks and it's still no go!
    I sent a " Contact us" E-mail to the site owners and was told it was on
    "My End".
    Please post your problems for the last month or so.
    THANKS in Advance:
    Mickirig1
     
  2. Charles

    Charles Moderator Staff Member
    Messages: 256

    I sent you an email this morning. Try logging out to clear cookies. Then log back in and make sure the "remember me" box is checked.
     
  3. Young Pup

    Young Pup PlowSite Fanatic
    Messages: 5,491

    I had similar problems for almost 2 months. I tried and did everything from changing security settings to unloading and reloading my AOL. But I had access through Internet Explorer. When you put your user name and password in at the top, check the box to remember me and see if that works. That is right next to your user name. After all the changes that I did I was about to change IP providers and that jumped out at me and it now works.

    JP