1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

gas v box wiring question Air Flo

Discussion in 'Ice Management' started by andrewlawnrangr, Dec 31, 2009.

  1. andrewlawnrangr

    andrewlawnrangr Senior Member
    Messages: 339

    hello all i have a air flo gas v box with a 10 hp brigs. this morning i did not have a spark when i tryed to start it. tore into the thing and found an issue. the only way i would get spark is to remove the black wire that goes to the coil. this is the same wire found in my control box to shut the motor off. it seems like when the wire is plugged in to the coil the motor will not start. when disconnected from the coil it starts. i also disconnected it at the control box and connected at the coil... not start. i have a second control box on the shelf and i removed the toggle switch and put it into the one on the truck. still the same. is the coil bad on the motor?

    any thoughts?/?

  2. andrewlawnrangr

    andrewlawnrangr Senior Member
    Messages: 339

    anyone have ideas
  3. Gumpy52

    Gumpy52 Member
    Messages: 70

    Check the power/control cable running from the cab controller to the motor for a shorted at a plug connector or a repaired wire splice. Salt water corrodes electrical connections from the inside out.