1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Gas v box problems

Discussion in 'Ice Management' started by andrewlawnrangr, Jan 19, 2008.

  1. andrewlawnrangr

    andrewlawnrangr Senior Member
    Messages: 339

    first off i have check all the connections and sprayed with cleaner. i can not start the motor from in the cab but i can turn it off. also the spinner switch works. i relaced the battery, cable, celenoid (SP). i have to start it with a jump box every time its gettin a little anoying.. any help??

    it is an Air flo 8 hp

    thanks yall
     
  2. wahlturfcare

    wahlturfcare Senior Member
    Messages: 320

    have you checked your starter or battery yet? Either one can be bad.
     
  3. jfjcontracting

    jfjcontracting Member
    Messages: 40

    Check the connector from the control box to the harness that runs back to the salter. This has been a problem of mine before.
     
  4. andrewlawnrangr

    andrewlawnrangr Senior Member
    Messages: 339

    the motor runs so i kno its not the starter.. but im goin to check that other connection under the truck
     
  5. rblake

    rblake Senior Member
    from dayton
    Messages: 291

    check your 6 pin connection expecially if the connection is back by the salt spreader. usually a wire gets corroded.
     
  6. snow7899

    snow7899 Senior Member
    Messages: 238

    Also check for power and for the signal (of the switch in the truck) at the starter solenoid mounted by the sanders motor. This will let you know were to go next. power and no signal head towards the truck side. power and signal- check the output. New doesn't mean good. If you have an output check for power at starter. Good luck.
     
    Last edited: Jan 19, 2008