1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

gas salter conveyor chain stopping

Discussion in 'Truck & Equipment Repair' started by chachi1984, Feb 8, 2015.

  1. chachi1984

    chachi1984 Senior Member
    Messages: 407

    hey
    I have a hi way model p gas salter. having problems when its loaded with either 1 ton or half a ton, the conveyor chain stops and goes. it works fine empty just when material is inside it acts up. it was working fine last week with more than a ton. I just tightened the chain half an inch but that's as far as the idler at the front can go. The other small chain at that connects the motor to the clutch seems loose compared to the clutch to spinner chain. could that be it . put a new clutch on it last yr any ideas

    thanks guys
     
    Last edited: Feb 8, 2015
  2. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,976

    When it's not working you need to look at the clutch and sprockets.
    1) is the clutch engaging?
    2) any of the sprockets NOT turning under the load
    3) gear box shafts turning?
    I'm thinking clutch myself
     
  3. chachi1984

    chachi1984 Senior Member
    Messages: 407

    The clutch was new last year. I think since I can't tighten the conveyor anymore might have to take a link out of the chain
     
  4. Longae29

    Longae29 PlowSite.com Addict
    Messages: 1,953

    We put washers in to allow for more adjustment, probably easier than taking a link out of the chain.
     
  5. chachi1984

    chachi1984 Senior Member
    Messages: 407

    Ya I had to put 2 new links on each side few weeks ago
    So might not be that hard , where do you put the washers
     
  6. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,976

    Really....new parts can't fail? New clutches don't need adjustments? Have you physically put eyes on the items I suggested or are you just guessing?
     
  7. chachi1984

    chachi1984 Senior Member
    Messages: 407

    When the conveyor stops and goes the spinner keeps going non stop
     
  8. chachi1984

    chachi1984 Senior Member
    Messages: 407

    Iam going to try half a ton tomorrow and check the things you suggested. If the shaft from the gear box doesn't turn when engaged then it could be gone ?
     
  9. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,976

    Yea, gears, or shafts broken, or keyways sheared
     
  10. Antlerart06

    Antlerart06 PlowSite Veteran
    Messages: 3,437

    mine started doing that and was my belt on the clutch was slipping tighten it up fix the problem
     
  11. chachi1984

    chachi1984 Senior Member
    Messages: 407

    My chain from the clutch to spinner is tight
     
  12. chachi1984

    chachi1984 Senior Member
    Messages: 407

    When the conveyor stops then the gearbox shaft should still be turning ?
     
  13. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,976

    Should. All depends where and if the shaft is broken
     
  14. Antlerart06

    Antlerart06 PlowSite Veteran
    Messages: 3,437

    Nope The chain stops the gear box should stop and the belt will slip on the clutch

    That's what mine did and only under a load Out in field to get it going I rap out the RPM and pop the cultch switch few time to get rolling

    If the gear box is still turning I think its broken

    Yours like this
    Motor runs Small chain that runs spinner belt runs the cultch that runs gear box that runs the conveyor chain
     
  15. chachi1984

    chachi1984 Senior Member
    Messages: 407

    Last week I had a full load and the conveyor stopped the Borge chains motor to clutch. , clutch to spinner popes off