1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Ford Ranger 4x4 Woes

Discussion in 'Ford Trucks' started by VTHokie, Sep 9, 2007.

  1. VTHokie

    VTHokie Junior Member
    Messages: 3

    I've got a 2001 Ford Ranger that is having problems with the 4x4. It's got an electronic switch in the cabin that has 2wd, 4wd high, 4wd low. When it worked, I would switch into four wheel drive and an indication would display on the dash whether it was in 4x4 high or low. That doesn't come on when I switch anymore and I can tell that the 4x4 hasn't engaged. There's an electronic shift motor that's attached to the transfer case. Any ideas on where to begin troubleshooting??? Fuses all look good.
  2. mike psd

    mike psd PlowSite.com Addict
    from pa
    Messages: 1,028

    time to time ive saw those motor freeze up from not using them . you can try tapping a hammer on case to free the armature. i would first if have power fuses them back probe the wires too see if have power . the motors are a few buxs you can take the motor off the t-case and turn linkage with a adjustable wrench and see if shift forks in the t-case are working and not binding up
  3. VBigFord20

    VBigFord20 Senior Member
    Messages: 686

    IIRC those years have vacuum actuated hubs on the front. They are rather prone to fail in time and what sucks is the only manual hub conversion I have found for the 98+ rangers is expensive and a pain to setup.
    Last edited by a moderator: Sep 10, 2007
  4. VTHokie

    VTHokie Junior Member
    Messages: 3

    Cruise Control

    Is there any remote chance that the cruise control would be tied into this vacuum system? My cruise control is intermittent and doesn't seem to want to "catch". I have to push the "set accel" button a whole bunch of times to get it to stayed engaged most times. The light that indicates it's on will flash on and then off a bunch of times before it will stay on. I thought I remember hearing that the cruise control also works with a vacuum system.
  5. MickiRig1

    MickiRig1 PlowSite Veteran
    Messages: 3,617

    The big thing would be to get the repair manual and use it to check out the system. The shifter modules go bad all the time.I would think you could take it off, leave plugged in and work the switch and see if it moves. You could try jacking up the front end, get the wheels off the ground. With it running and shifted into 4X4 in neutral wheels chucked. Try turning the drive shaft coming out of the transfer case and see if it drives the front wheels.
  6. VBigFord20

    VBigFord20 Senior Member
    Messages: 686

    Ford has a recall out on cruise control for a huge list of trucks. You might want to check that yours is not one of the ones on that list.
  7. VTHokie

    VTHokie Junior Member
    Messages: 3

    Cruise Control Recall

    I actually just got that recall done last week, it didn't fix my cruise control problem. I think it was just some kind of jumper wire they installed to bypass a potential short that could cause fires or something.
  8. MickiRig1

    MickiRig1 PlowSite Veteran
    Messages: 3,617

    I think it was a switch that would over heat in the cruise control circuit. The lowest bidder with foreign manufactured goods wins again.
  9. scotttea

    scotttea Junior Member
    Messages: 3

    No 4x4 lights at key on, No click when switch is turned = 4x4 Control module - under passenger side kick panel interior.

    Blinking 4x4 lights, audible clicks = Shift motor - on exterior of t-case

    Just fixed my 2002 xlt ranger.:angry: For the lack of one shift lever sticking through the floorboard.
  10. MileHigh

    MileHigh PlowSite.com Addict
    Messages: 1,827

    you can't tell when your 4x4 is on without a light? Just take a sharp turn, or drive on some snow. I know when my 4x4 is on.

    JSPAFFORD Junior Member
    Messages: 2

    Nope, 2001 is when they started the live axle setup. Meaning there are no hubs to lock/unlock. 1998-2000 they used PVH. AVM makes a manual lockout for those now.
  12. tim096

    tim096 Senior Member
    from wny
    Messages: 100

    most likely the shift motor. not cheap. would not hurt to use a scan tool to see if you have any codes .
  13. KGRlandscapeing

    KGRlandscapeing 2000 Club Member
    Messages: 2,660

    its most likely not the shift motor its probably the module
  14. Ferti-man

    Ferti-man Junior Member
    Messages: 9

    I have a 97 ranger xlt 4x4 with 4 wheel low not engaging problem. 4 high is good. When I do the key on test and swith from high to low, I get no solenoid sound. Any thoughts on this???
  15. Drottlawn

    Drottlawn Senior Member
    Messages: 364

    Something to try. On my 250 To go into 4 low, I have to be in Neutral and pressing firmly on the brake to get it to shift into low range. You might want to try this?
  16. KGRlandscapeing

    KGRlandscapeing 2000 Club Member
    Messages: 2,660

    ya to get the automatic trans in to 4low go to N and press down on the brake should go if not try it in park
  17. Ferti-man

    Ferti-man Junior Member
    Messages: 9

    Thanks, I will look into this!!!
  18. sm04257

    sm04257 Member
    from maine
    Messages: 33

    check out the tech section on the rangerstation.com , it has a lot of info on it for this
  19. mycirus

    mycirus Senior Member
    from Mass
    Messages: 589

    Thread is almost 2 years old.