1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Ford Heater Problems

Discussion in 'Ford Trucks' started by HOTDOG, Oct 13, 2007.

  1. HOTDOG

    HOTDOG Junior Member
    Messages: 4

    HAVE TO PUT HEAT CONTOLL THE ONE THAT , CHANGES DEFROST TO FLOOR AND SO ON IF I PUT IN LIKE IN BETWEEN SETTING I GET GOOD HEAT BUT VERY LITTLE FOR DEFROST OR AC SETTING DASH SETTING GOOD HEAT PUT NEW HEAT CONTOLL IN NO CHANGE MAY A MIXER DOOR NOT WORKING HAS ANYONE SEENTHIS BEFORE
    xysport
     
  2. MickiRig1

    MickiRig1 PlowSite Veteran
    Messages: 3,617

    Please don't write in cap's it's considered shouting.
    What year is it? Mines an 89
    Make sure all your vacuum lines are plugged in and the control cables are adjusted if they call for it. There may be a vacuum actuator down on the door arm. Mine does the same thing,I just have not got to fixing it yet.
     
  3. BoulderBronco

    BoulderBronco Senior Member
    Messages: 233

    No offense man but, holy crap! What did you say? How about a sentence with a period or a question with a question mark?
     
  4. HOTDOG

    HOTDOG Junior Member
    Messages: 4

    Have 1997 f350 good heat when controll is in ac setting .or between off, and heat setting . Vacum lines apear to be ok
     
  5. HOTDOG

    HOTDOG Junior Member
    Messages: 4

    Have 1997 fordf350 , no heat when selector swicth is turn to defrost.Also no heat when swicth to heat . But if i turn the selector between ,heat and off i get good heat on floor. Also if i turn the selector to ac i get good heat out of dash vents. Soon as i turn selector to defrost i get no heat @that point as well ? Change out heater controll did not change anything ?
     
  6. MickiRig1

    MickiRig1 PlowSite Veteran
    Messages: 3,617

    One of the pro repair manuals had the procedure for adjusting the cables. I just have not had time to go to the library and look it up. It also had the other check out procedures for the vacuum system.