1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Fisher plow solenoid

Discussion in 'Truck & Equipment Repair' started by fordtruck661, Jan 4, 2015.

  1. fordtruck661

    fordtruck661 Senior Member
    from CT
    Messages: 404

    My solenoid just went out. Just need the info on what kind of solenoid I need. More than likely going to autozone or advanced auto parts.
     
  2. kimber750

    kimber750 PlowSite Veteran
    Messages: 3,698

    Most automotive solenoids are not designed to be used on a plow.
     
  3. fordtruck661

    fordtruck661 Senior Member
    from CT
    Messages: 404

    Went out got a 4 pole Solenoid from autozone and put it on and still not working. It is not sending power to the pole going to the plow.

    Right now I have power coming from the battery all the time to one big pole. and I get power to one of the small pole when trying to move the plow.
     
  4. kimber750

    kimber750 PlowSite Veteran
    Messages: 3,698

    Do you have second small terminal grounded?
     
  5. fordtruck661

    fordtruck661 Senior Member
    from CT
    Messages: 404

    Yes the second one has the Black/Orange wire Hooked to it.


    A little back ground: I was using the plow and it was working fine then all of a sudden I went to lift it and nothing. Tested the solenoid and had no power going to the pump and was clicking.
     
  6. xgiovannix12

    xgiovannix12 PlowSite.com Addict
    Messages: 1,419

    prob has the power on the I terminal instead of the S terminal . I Would get the correct solenoid fisher provides for a replacement. A regular automotive one would get you out of a sticky situation but thats about it
     
  7. fordtruck661

    fordtruck661 Senior Member
    from CT
    Messages: 404

    Let me check and I plan on getting two (one spare) tomorrow (no one was open on a Sunday night)
     
  8. fordtruck661

    fordtruck661 Senior Member
    from CT
    Messages: 404

    Ok power is on the S and ground on I. I also went and cleaned the battery post up really good. they were not bad but why not clean them. Still only getting a click out of the solenoid. Im calling it quits until I go to the fisher dealer tomorrow to get the right solenoid.
     
  9. xgiovannix12

    xgiovannix12 PlowSite.com Addict
    Messages: 1,419

    are you sure your not getting power to the motor?
     
  10. fordtruck661

    fordtruck661 Senior Member
    from CT
    Messages: 404

    almost 100% sure I tested with my test light multiple times. I would not be surprised if autozone sold me a bad solenoid.
     
  11. xgiovannix12

    xgiovannix12 PlowSite.com Addict
    Messages: 1,419

    Possibly or the wire from the solenoid to the motor is bad Have you tried pulling power from the plow side on the solenoid ?
     
  12. Randall Ave

    Randall Ave 2000 Club Member
    Messages: 2,037

    The auto parts store solenoid isn't going to work, need correct parts. The western solenoid grounds thru the small terminal, the auto part grounds thru its base.
     
  13. fordtruck661

    fordtruck661 Senior Member
    from CT
    Messages: 404

    Yeah thats were I was testing it. On the plow side of the solenoid its self.
     
  14. fordtruck661

    fordtruck661 Senior Member
    from CT
    Messages: 404

    I have the solenoid screwed to the side of the truck which is providing a ground. so that should not be the problem. But I do agree I need the right parts :D
     
  15. Randall Ave

    Randall Ave 2000 Club Member
    Messages: 2,037

    Take your ground wire off the I terminal and ground it to the base of the solenoid, it may work.
     
  16. fordtruck661

    fordtruck661 Senior Member
    from CT
    Messages: 404

    Went got the fisher solenoid and everything is back up and running. I will now be keeping a spare one in my truck.

    Thanks to everyone who helped :salute: