1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Fill us in Sean, what happened?

Discussion in 'Questions, Rules, Suggestions' started by BSDeality, Dec 5, 2006.

  1. BSDeality

    BSDeality Senior Member
    Messages: 736

    Inquiring minds need to know what happened. Us addicts were out there in the dark for hours! :cry:
  2. Snowman19

    Snowman19 Senior Member
    Messages: 323

    Yeah, I bet it was all us that were complaining about the snow!!!!!:waving:
  3. Mick

    Mick PlowSite.com Veteran
    from Maine
    Messages: 5,546

    And for some reason the clock is showing as one hour faster.:confused: (10:51 and should be 9:51)
  4. Young Pup

    Young Pup PlowSite Fanatic
    Messages: 5,475

    Ok I will say "it was broken":waving: At least I got my fix before going to sleep.
  5. Rcgm

    Rcgm Senior Member
    Messages: 613

    Wow I was going thru some major withdraws glad you got it fixed.:D

  6. plsoucy

    plsoucy Member
    Messages: 30

    I don't have a precise idea of what happened, but what I can tell you is that there seems to have been a problem with the server connection (according to its logs). When I became aware that the server was down, I contacted the datacenter and asked them to reboot it, which they did, and the server came back online.

    Sorry for the inconvenience - I'll try to see if anything needs to be done to prevent this from happening again.
  7. LLM Ann Arbor

    LLM Ann Arbor Senior Member
    Messages: 876

    It aint fixed....I just posted in a thread and Im third to the last poster.....this things is messed up bigtime...lol

    It just happened again....I poster after easy grass...ha!
    Last edited: Dec 5, 2006
  8. stroker79

    stroker79 2000 Club Member
    Messages: 2,802

    ahhh so glad to be back!!
  9. plsoucy

    plsoucy Member
    Messages: 30

    The problem is that posts are sorted in a chronologic manner, and the server time was one hour ahead when it rebooted. When I fixed the time, some people had already posted, and their posts were marked as being made one hour later than they really were. Now that the time has been fixed more than an hour ago, your new posts should appear at the end of threads as expected.
  10. LLM Ann Arbor

    LLM Ann Arbor Senior Member
    Messages: 876

    Ive seen it before at several other VB type boards over the years....no problem.

  11. toby4492

    toby4492 2000 Club Member
    Messages: 2,513

    Glad to see that we are back up and running. I too was missing my "fix" last evening. ;)
  12. Young Pup

    Young Pup PlowSite Fanatic
    Messages: 5,475

    Thank you for your quick work on this.
  13. cincy snowdog

    cincy snowdog Senior Member
    Messages: 262

    you got me on that one ,i rebooted comp.after trying ten times then ten more!

    felt like an outcast or something , man quit it.

    i thought you were all goners,good to be back.:nod:
  14. DBL

    DBL PlowSite.com Addict
    Messages: 1,310

    yeah i hope it doesnt happen again i was breathing a paper bag for the last one
  15. jcesar

    jcesar Senior Member
    from Mi
    Messages: 492

    I was chewing out my ISP thinking they blocked the site cause of the language we use!!!!:yow!: