1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Factory remote start

Discussion in 'Chevy Trucks' started by dlcs, Jan 13, 2011.

  1. dlcs

    dlcs 2000 Club Member
    Messages: 2,149

    My 07 Chevy NBS has the factory remote start. This mornign it would not work, the lights would flash but it would not turn the truck over to start. I tried it a little later after driving it and it worked. Anyone know what would cause this?
     
  2. alamarc

    alamarc Member
    Messages: 67

    My 2010 only allows two starts via the remote then it will not start unless the ignition is turned over. Then it will allow a remote start again.

    If you try to start it after the two starts the lights flash a few extra times. I think three or four. Im not sure if this is the case with yours or not.
     
  3. Cosmic Charlie

    Cosmic Charlie Senior Member
    Messages: 228

    On my 2007 Avalanche LTZ the remote start will not work if the "Check Engine" Light is ON.

    and it does what you described ...
     
  4. dlcs

    dlcs 2000 Club Member
    Messages: 2,149

    No check engine light.


    Only started it once and would not start again.
     
  5. Cosmic Charlie

    Cosmic Charlie Senior Member
    Messages: 228

    only god knows what else GM put in the computer to NOT allow it to start - like when the check engine light is on, who knows ? like if the hood is open it won't start (I think) ...
    maybe your computer thought it was started 2x when it was once ... cause you push the remote button 2x by accident for 1 start ...
     
  6. dlcs

    dlcs 2000 Club Member
    Messages: 2,149

    After all this happened the first time. I drove it for a while and when i got back home, i locked it up and tried remote starting it again and it wouldn't start. Then I started it with the key, shut it off. Then tried the remote start and it worked. i wonder if its a bad door switch, computer may be thinking the door is open? Oh well its working now.LOL