1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Exhaust help

Discussion in 'ATV / UTV Snow Removal' started by First Responder, Dec 3, 2014.

  1. First Responder

    First Responder Senior Member
    from 48015
    Messages: 256

    I have a 2007 Polaris 700 Sportsman. The issue that I am having is that where the exhaust meets the header it glows red when it's operating. What could be causing this?
    Thank you!
     
  2. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,991

    Aftermarket header?
     
  3. First Responder

    First Responder Senior Member
    from 48015
    Messages: 256

    Stock header
     
  4. First Responder

    First Responder Senior Member
    from 48015
    Messages: 256

    It gets so hot it melts the doughnut gasket.....
     
  5. SnowFakers

    SnowFakers Senior Member
    from CT
    Messages: 942

    Running lean id imagine....
     
  6. First Responder

    First Responder Senior Member
    from 48015
    Messages: 256

    How do you correct that with efi?
     
  7. Sprag-O

    Sprag-O Senior Member
    Messages: 220


    http://atvconnection.com/forums/pol...5-polaris-sportsman-700-efi-running-lean.html

    Some decent info in that thread it looks like.
     
  8. xjoedirt55x

    xjoedirt55x Senior Member
    Messages: 104

    I loaned mine out one time, and the knucklehead borrowing it ran her out of fuel and it backfired, knocking something loose connecting to the carb. It was running really hot and had idle issues as well.... Do a quick visual, hopefully it is something simple.