1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

electrical Help

Discussion in 'Fisher Engineering Discussion' started by emtmike, Nov 19, 2015.

  1. emtmike

    emtmike Member
    from Maine
    Messages: 40

    So I put the new motor on my plow today and am having some problems. I may or may not have all the wiring hooked back up right. On the motor there are 2 electrical posts. + & -. What wires are supposed to be hooked up to each post? I have a 3 plug hook up. I have 2 bigger wires, a + and -, and 2 smaller wires. One is coming from the headlight wire harness and the other comes from the valve bank under the motor. Any advice would be great.
     
  2. kimber750

    kimber750 PlowSite Veteran
    Messages: 3,621

    Large red to +, Large black and two small to -.
     
  3. emtmike

    emtmike Member
    from Maine
    Messages: 40

    Nope I get no lights and nothing at the plow. If I hook the big red to the + and the big black to the - and the 2 small wires up to the + I get lights and a clicking at the motor. WTF???? I HATE PLOWS....I HATE SNOW!!!!! I HATE WINTER!!!!
     
  4. 1olddogtwo

    1olddogtwo PlowSite Fanatic
    Messages: 11,511

    Is it the solenoid clicking?

    Sounds like a low voltage issue

    Their is no ground cable on the solenoid it self. It's ground by its metal frame and the bolts going thru it. I would check that, hell they're so cheap I would just go and replace it they are notorious for going bad
     
  5. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,949

    Easy capt Ron, how about a picture of what you got going on
     
  6. kimber750

    kimber750 PlowSite Veteran
    Messages: 3,621

    The two small wires are grounds. One is ground for the coils the other is ground for the parking lights. By hooking these to positive there is a chance of damaging something or blowing a fuse. Never a good idea to hook up wiring backwards.

    What was your reason for replacing the motor? Are you sure you have power at the motor when hitting a button? Connections clean? When you had the motor off did the pump spin freely?
     
  7. emtmike

    emtmike Member
    from Maine
    Messages: 40

    So please remember, I use my plow to clean my own driveway and that’s it. I know very little about the plow other than you hook it up and get in the truck to push snow. The reason I swapped motors was because the motor was making all kinds of funky noises. Like the brushes were grinding up. When I put the motor on the pump spun free. Like I said, when I hooked the 2 small wires up to the + I got power to the controller in the truck. The lights went from the truck to the plow and I got a clicking noise in the motor when I tried to move the plow. I did replace the solenoid when I replaced the motor. I don’t hear any clicking in the solenoid. Could I have hooked that up wrong?
     
  8. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,949

    Yes you could have. Like I asked before HOW ABOUT PICTURES OF WHAT IS GOING ON.
     
  9. emtmike

    emtmike Member
    from Maine
    Messages: 40

    What is it you would like pics of?
     
  10. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,949

    The scenery, the sunshine, the ocean...
     
  11. rjigto4oje

    rjigto4oje PlowSite.com Addict
    Messages: 1,289

    And in that order please!!!!
     
  12. emtmike

    emtmike Member
    from Maine
    Messages: 40

    So here I was thinking you were just being a smart ass.........until....I went out and took a pic. When I looked at the pic i noticed a wire on the relay that was just barely hanging on. I put a new connection on the wire, connected it to the relay and BAMMMMM my plow is alive. Thanks for the help...no really thanks. :redbounce
     
  13. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,949

    Glad it's fixed.
     
  14. Mr.Markus

    Mr.Markus PlowSite Fanatic
    Messages: 5,162

    Pictures always help is the moto...