1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

E-47 wiring troubleshooting help needed

Discussion in 'Meyer / Diamond Products Discussion' started by dotcom, Apr 18, 2007.

  1. dotcom

    dotcom Junior Member
    from MN
    Messages: 4

    I bought an E-47 off ebay and put it on a jeep with a homemade (not by me) wiring setup.
    I connected red, green and black wires up, power cord to motor and the ground ( i think - my unit seems different that the diagrams i've seen).
    I click the up toggle and can hear a coil click, I click power angle one way and I hear a coil click (but not the other way) I click down and I can push the ram down BUT the motor doesn't run??

    If I take the power cord off the solenoid and touch it to the battery the motor runs and the plow angles to the right.

    Any ideas where the wiring could be off?
     
  2. AbsoluteH&L

    AbsoluteH&L Senior Member
    Messages: 573

    The only wire you don't mention is the white that goes from control to the motor solenoid. Make sure the solenoid has a good ground too, heck make sure EVERYTHING has a good ground! The solenoids sound good, it should only power up one direction ,right or left (can't remember which) and yes it has power up & down. Check your manual or search on here. even if you only find a trouble shooting cheat sheet, it's better than nothing. GOOD LUCK:)
     
  3. dotcom

    dotcom Junior Member
    from MN
    Messages: 4

    It was the solenoid. The jeep had two - looks like one for a backup - moved the wires to the other one and bam, it worked - so relieved - always a little shy of picking things up on ebay (faith).