1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Dim Headlight

Discussion in 'Western Plows Discussion' started by bigblock73, Dec 26, 2010.

  1. bigblock73

    bigblock73 Member
    Messages: 35

    I have a 2000 Silverado 1500 with a 2006 Ultra Mount,Mid weight plow
    The pass. side headlight on the plow is dim
    The truck headlight's work fine
    I installed the plow myself and have no other problems
    All connections were soldered and shrink wrapped
    I went threw the wiring and played with all the connections and had no change in the light

    Any ideas?

    Thanks
    Tom
     
  2. jasonz

    jasonz Senior Member
    Messages: 250

    ground or bulb? Odd that its one and not the other, has it always done this?
     
  3. pats plowing

    pats plowing Senior Member
    Messages: 281

    i have the same issue was told it could be the isolation module where not enough juice is flowing to the passenger side lights. it also occured when plow was not in use and i had to disconnect the plow light wire under the hood and plug it back in when i mounted the plow.
     
  4. bigblock73

    bigblock73 Member
    Messages: 35

    It's been like this since I hooked it up
    Just pass. side
    Both high and low beam,blinker works fine
     
  5. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    How about maybe a configuration problem..Check the wire that connect into the head light and the OEM harness, to make sure you have the right configuration.. Flip it..

    I don't know if you have a 3mod/3wire or 3mod/2wire..

    Here is some diagrams for plug configuration

    headsss commond wires.jpg

    flipppy light.jpg

    flipperlights ultra gm.jpg

    headsss commond wires.jpg

    flipppy light.jpg

    flipperlights ultra gm.jpg
     
    Last edited: Dec 26, 2010
  6. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,031

    You DO have the same issue, however your wiring is slightly different at the connections, so you'll need to play this out in your existing thread to fix it.


    Do you know what he means by "flipping it"???
     
  7. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Ok...Try reversing the configuration..
     
  8. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    What kind of head light do you have? H5, H1
    You have a mod? if so is it a 3mod/3wire?
     
  9. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,031

    He's over here Twin.....
     
  10. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Last edited: Dec 26, 2010
  11. bigblock73

    bigblock73 Member
    Messages: 35

    I'll be able to look at it later today
    I don't think it's a configuration problem
    There's no ,left-right, to the headlights and it's dim but working


    I'm thinking I have a ground problem in the harness
     
  12. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    What do you mean by " no left-right to the headlight?

    If you believe that is "not" a configuration problem, then it might be

    A) bad head light
    B) bad plug attach to the head light
    C) bad prong in the harness connector (grill), or dirty connection
    D) ground issue with the headlight
    E) bad connection behind the vehicle headlight
    F) or a configuration problem
     
  13. bigblock73

    bigblock73 Member
    Messages: 35

    The drivers side is working fine
    The pass side is working but dim

    The illustration and instructions refer to "not working"
    pats plowing problem is "not working"

    The pass side headlight goes into the harness,which joins the drivers headlight,then plugs into the harness that goes into the engine compartment, to the controller
     
    Last edited: Dec 27, 2010
  14. bigblock73

    bigblock73 Member
    Messages: 35

    I have 3 harness's that connect to the plow
     
  15. bigblock73

    bigblock73 Member
    Messages: 35

    I'm looking at the western site and can't find the wiring diagrams

    Thanks for all the help and advice
    Tom
     
  16. bigblock73

    bigblock73 Member
    Messages: 35

    I unplugged and replugged all connectors
    The dim headlight is fixed (for now)
    I didn't find anything wrong or loose

    Thanks for the Help
     
  17. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    which part of the harness did you un-plug for the light to become normal again?
     
  18. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,031

    I'll give you one guess buddy.....
     
  19. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

  20. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Repo I don't know that why I ask..