1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Crappy vid of my strobes

Discussion in 'Strobe Lighting' started by 2tonsoffordfun, Nov 21, 2009.

  1. 2tonsoffordfun

    2tonsoffordfun Member
    from Maine
    Messages: 66

    Finally got a chance to shoot a video of my strobes tonight, unfortunately it was with my blackberry and the video camera couldnt keep up with the flashbursts. 1st part of the video is normal, 2nd is pursuit mode, 3rd part is just my lightning headlights and superbright foglights (9005 bulbs)


    Tails and cargo lights are tinted with nightshades spray tint

    and again, the blackberry cam sucks, so take my word for it....theyre bright

    Ill post up some pics of the install along with my backrack setup and a video with a real camera soon.

  2. plowguy43

    plowguy43 PlowSite Fanatic
    Messages: 5,264

    I like it, what kind of lights are they?
  3. 2tonsoffordfun

    2tonsoffordfun Member
    from Maine
    Messages: 66

    Its a Tomar Neobe "undercover" system. 6 output power supply (im only using those 4 so far) 65 watts. there are actually 5 flashes per burst, but the phone cam couldnt keep up. Ive got my video cam charged up for tonight, ill get a real vid later. The power supply is set up like so- (channels a&b laternate, c&d alternate and e&f alternate. Ive got it set up so c&e alternate and d&f alternate. Maine state law says no alternating red to the rear, so techincally they arent alternating now ;)
  4. flatlander42

    flatlander42 Senior Member
    Messages: 421

    I find your Air Horn video funny.......haha.....