1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Connecting to statscounter.gotdns.org????

Discussion in 'Questions, Rules, Suggestions' started by TLS, Feb 17, 2004.

  1. TLS

    TLS PlowSite.com Addict
    Messages: 1,425

    Connecting to statscounter.gotdns.org

    Whatever this is, it is SEVERELY slowing down my Plowsite experience.

    Every time I jump from thread to thread, my browser seems to take a long time to querry this site.

    Must be the counter for plowsite, but we never had this problem before. Seems like I noticed it as soon as the "new look" came on.

    Anyone else seeing their browser getting hung up on this?

    If this statscounter is a free service, then I guess we/you cant complain, but if its a service that charges Plowsite, then you should complain.
  2. Robhollar

    Robhollar Senior Member
    Messages: 766

    Im running broad band here so im not noticing it myself..Rob
  3. Mebes

    Mebes Senior Member
    Messages: 386

    No problems at work with dial up and no problems at home DSL
    Sorry can't help
    Usually stats counter is set up by the web master to track visitors.
    Try logging out and back in again (or clear your cookies)
  4. TLS

    TLS PlowSite.com Addict
    Messages: 1,425

    Well, I'm on a high speed cable line and the last few days I experienced it "bogging" down and stuttering(1-2 seconds max), look down in the system bar (Netscape) and see that its attempting to contact "statscounter.gotdns.org" every time it seems to bog down.

    As I'm replying right now, it still hits that site, but it is MUCH, MUCH faster now this afternoon. I can barely see a stutter, long enough to catch the words at the bottom, but not long enough to notice a bog.

    Was there something done? Or was Gotdns just having a bad weekend?
  5. Robhollar

    Robhollar Senior Member
    Messages: 766

    Try explorer and see if it stills studders.....Rob
  6. bgingras

    bgingras Senior Member
    Messages: 282

    Hey, try gettin spybot and run it, it almost sounds like a spyware program running. just a thought.
  7. TLS

    TLS PlowSite.com Addict
    Messages: 1,425

    Thats a slight possibility, though I run a real tight firewall and antivirus.

    I really believe it's Plowsites hit meter (stats counter) each reload or visit to a thread gets added to the hit meter.

    I would like a response from Chuck or someone else to make sure this is, in fact, what I think it is.........NORMAL.

    Isn't anyone else seeing this down in their status bar? Gotta look quick, its back up to full speed now, so it only flashes for a split second, then the rest of the time it shows "Transferring data from www.plowsite.com" .
  8. JElmWin

    JElmWin Senior Member
    Messages: 232

    slow load...

    You may have problems that your anti-virus and firewall won't catch. Try going to this site:
    It is a computer security site. Many programs are free.
    You might have what's known as a "browser hijack". Or as BG mentioned spyware/adware. In addition to your security I highly recommend the following:
    Spybot Search and Destroy
    All of these can be found at Wilder's and are free and completely safe. Try this thread:
    It has two of those programs plus "HijackThis" which allows you to see any hidden malicious programs. You might be surprised at how much crap is hiding on your computer. And it doesn't have to come from porno sites! The browser hijacker may be your culprit. I've cleaned up a half dozen family computers with these and doubled the speed on all of them.
    Good Luck;)
  9. JElmWin

    JElmWin Senior Member
    Messages: 232


    I have Road Runner (cable) on windows XP and are having no problems with site whatsoever...
  10. gene gls

    gene gls PlowSite.com Veteran
    Messages: 480

    I had the same slow down problem. Mine showed a cookie problem from a couple of the sponsers. I encreased my cookie acceptance and now its OK.

  11. TLS

    TLS PlowSite.com Addict
    Messages: 1,425

    I'll look into doing a little dusting and cleaning, but upon re-reading my original post, it seems as though it reads as if I'm having MAJOR slowdown problems.........It's not NEARLY that bad.

    I guess I "exaggerated" a bit. If I were on dialup, I'm sure I'd see a bigger slowdown, as it's one more thing to ping.

    When it was "bad" I'm talking about a 2-4 second "lag" as that .org site is briefly pinged.

    Now, though it is still pinged, it is only a split second, you can barely see it blink in the status bar.

    I tried Internet Excrement and I don't notice it showing it in the status bar. Maybe its just a Netscape thing?

    I'm almost 99.9% sure it is a legitimate counter used by Plowsite.

    HELLO......Any Administrators care to shed some light on this?
  12. Turfmower

    Turfmower Senior Member
    Messages: 376

    get Adware run it and get rid of all the spyware the might be slowing you down. If you are good at computers get Spybot seach and destroy too. you can get them both at download.com
  13. Chuckwk

    Chuckwk Founder
    Messages: 225

    TLS ...

    WHY OH WHY!?? did you post this in the snow plowing forum?!? If you would have posted it in the support forum I would have recieved an instant email notification.

    I will forward this email to Pierre.
  14. TLS

    TLS PlowSite.com Addict
    Messages: 1,425

    Simple reason Chuck!

    To get exposure. Face it, the "Snowplowing Fourm" is the highest traffic section of Plowsite.

    I didn't know you get alerts on "Supports and Announcements".

    Aren't you glad I DIDN'T post it on the "Whoa, new look!" thread though?!

    Let me know what Pierre finds out.
  15. Chuckwk

    Chuckwk Founder
    Messages: 225

    Rememer ... a lot of members don't click any forum category link ... they just use the 'view new threads' buttons.

    Anyhow ... now you know I get emails. :)

    Also, read this post...

    I think Pierre answers all questions about the counter there.
  16. TLS

    TLS PlowSite.com Addict
    Messages: 1,425

    Thanks Chuck.

    I don't get over to LS this time of year, so I missed that one.

    Just as I suspected............Everything's fine! Like I said, I was 99.9% sure it was a Plowsite counter, but it was definately having a bad couple days, and seems to be totally fine since I started this thread.

    Funny, how me running Netscape I'm able to see it pinging it, yet Internet Excrement keeps you baffooned :rolleyes:

    Thanks again Chuck.

    As for the "view new posts" part......

    Never used it...............ever!
  17. Chuckwk

    Chuckwk Founder
    Messages: 225

    Give it a try sometime ... the software remembers all posts you have already viewed ... only shows you new posts. good stuff.