1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

compatibility

Discussion in 'Western Plows Discussion' started by blueline38, Oct 21, 2012.

  1. blueline38

    blueline38 Senior Member
    Messages: 436

    Ok, SO, I picked up the wiring, mount and 4 port module which is off from a 2005 F350. The headlight plugs fit my headlights which is a 2011 f250. Anyone know if this will work on my truck since they fit? I played around with the quick match and many of the numbers match, but I don't know if they are the right numbers! Any input would be appreciated!
     
  2. 1olddogtwo

    1olddogtwo PlowSite Fanatic
    Messages: 11,534

    That mount won't fit a 2011 and I swear all the fords I had were 3 port
     
  3. blueline38

    blueline38 Senior Member
    Messages: 436

    I know the mount won't. I was under the impression the wiring wouldn't either, but everything plugs in. If it works, it's not worth the money to buy all new stuff....IMO! :confused:

    [​IMG]
     
    Last edited: Oct 21, 2012
  4. 1olddogtwo

    1olddogtwo PlowSite Fanatic
    Messages: 11,534

    Are u sure its a 4 port?
     
  5. blueline38

    blueline38 Senior Member
    Messages: 436

    See the above photo!

    It has two separate harnesses for each headlight, the power port and the plow control port!
     
  6. 1olddogtwo

    1olddogtwo PlowSite Fanatic
    Messages: 11,534

    Sorry I missed that on my phone
     
  7. blueline38

    blueline38 Senior Member
    Messages: 436

    That's ok, I wish someone knew the answer. I would be installing the wiring as we speak! When I do the quick match and click 4 port it doesn't offer a headlight harness number! I'm tempted to temporarily hood things up, but I don't have a plow to test it!
     
  8. 1olddogtwo

    1olddogtwo PlowSite Fanatic
    Messages: 11,534

    Google the part number

    I can tell u for a fact that I've had a 3 port on my 08,11,12
     
  9. blueline38

    blueline38 Senior Member
    Messages: 436

    I know if I order new parts, they will give me the three port. BUT, if I can use the stuff I have, I'de rather not spend the money!

    This is the plow I'm buying!
     
    Last edited: Dec 13, 2012
  10. 1olddogtwo

    1olddogtwo PlowSite Fanatic
    Messages: 11,534

    Looks like a good plow, it appears to be missing two bolts that holds the motor to the headgear
     
  11. blueline38

    blueline38 Senior Member
    Messages: 436

    Couldn't tell ya, I'll check the holes when I pick up the plow. It's staying where it is until I can drive into it and pull it away!

    Anyone know how easy (or hard) it is to switch the lights to the Western Night Hawks?
     
  12. nealybird

    nealybird Senior Member
    Messages: 716

    so, you must have had H13 lights on the 2005, and you have a 26400 module and 28242 and 28244 harnesses, and yes they should work on the new truck too.
     
  13. blueline38

    blueline38 Senior Member
    Messages: 436

    I spoke with a plow dealer today and he said it would work, but only temporarily. He explained that the new modules have some "smartstart" programming and the old modules cannot take the power load from the truck lighting! IDK
     
  14. nealybird

    nealybird Senior Member
    Messages: 716

    hmmm. there's the SOFT start 3port module for the 2008 Ford, but that's the only year that uses that. maybe he's thinking of that and assuming that was for 08+, but it's not. ... but then again maybe I'm wrong, since quickmatch doesn't show it. If it was my truck, I'd install the 4port. I'm sure we must have done some like that here and not had any problems. And we've almost never seen any bad modules. Whenever somebody figures they have a bad one, it always ends up being something else it seems.
     
  15. blueline38

    blueline38 Senior Member
    Messages: 436

    I don't know. He went on about the modules, both new and old. Apparently they have different color stickers on them and the new ones.......08 and up........have a different sticker on them. I'm just going to buy the new. He is going to take a trade. Plus, on the quick match, if I select four port module it says a light harness is n/a!
     
    Last edited: Oct 22, 2012