1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

cable type relay question

Discussion in 'Western Plows Discussion' started by mnz28, Jan 26, 2009.

  1. mnz28

    mnz28 Member
    Messages: 38

    Should the plow fully raise when jumping the 2 large red cables on the relay? I have nothing at the controller and if I jump the relay the plow only raises til weights on it.
     
  2. SKYNYRD

    SKYNYRD Senior Member
    Messages: 420

    are you refering to the old markIII isarmatic setup with 2 cables out at the pump and either a red T handle joystick on the cab floor or a tall black joystick? if so it sounds like a bad connection with one of the cables either at the pump, battery or, solenoid, a broken wire inside the controller or the solenoid crapped out on you. did you make sure the fluid in the pump is full? will it go up all the way if you take the lift chain off?
     
  3. mnz28

    mnz28 Member
    Messages: 38

    Yes it is the old isarmatic setup. Im thinking it's inside the controller . Following Westerns troubleshooting guide I cleaned all connection" pos, neg cables. It then says to jump the small black term to the neg post on the battery" plow motor runs". So it says Loose or broken wire in the controller. I will rerun the wire from the controller to the relay/solenoid. I have not taken the chain off to see if it raises all the way. It just confused me why it wouldnt raise all the way.
    "The Plow worked fine till we hit the below zero weather if that helps"
     
  4. SKYNYRD

    SKYNYRD Senior Member
    Messages: 420

    if it was working fine then there's a chance it froze up some place. take the side cover plates off the pump housing and see if there's ice in there. it's possible the little valve isn't moving far enough to raise it all the way. if that's the case put a hair dryer or something on it to thaw it out and put a little bit of gasket sealer around where the cables enter the housing.
     
  5. mnz28

    mnz28 Member
    Messages: 38

    Fixed
    Black wire was broken inside the controller. I also so scotch brighted the contacts. I think on the relay it would only raise so far without the cable pulling the valve open
    Hope this helps someone else
     
  6. SKYNYRD

    SKYNYRD Senior Member
    Messages: 420

    glad you got it fixed, happy plowingussmileyflag