1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Boss Tail Gate Spreader Questions???

Discussion in 'Ice Management' started by bob coco, Jan 23, 2012.

  1. bob coco

    bob coco Member
    Messages: 70

    This summer I bought a used TGS-600 and the guy fired it up off of a car battery in his garage. It seemed to work fine. Well I wired it up and it worked fine in my truck as well. These tests were done without salt in the hopper. (empty) Yesterday I dropped in two 40 lb. bags of salt and it wouldn't spin at all. Would this be a motor problem or an actuator problem. I found the motor for 170.00 online but the actuator is about 400.00. If anyone could give me some advice I would be very happy. I think I will fix the unit and then sell it and either buy a much stronger unit or a small V-box.


    I now know that I should have bought a new unit and one that is serviced locally. The closest Boss Dealer is in Conn.
     
  2. Boomer123

    Boomer123 Senior Member
    Messages: 340

    Do you have the polarity right most spin counter clockwise. I had your problem it would spin without salt but with salt it would dog out. I researched and found out it was not spinning counter clockwise. I switched the wires on the plug and all is well. The previous owner had the black wire on the white terminal and white on black.
     
  3. bob coco

    bob coco Member
    Messages: 70

    I will check that out but I'm almost positive it was spinning in the right direction. (CCW)

    Thanks, Bob