1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Bobcat 2 speed is puzzling me...need advice

Discussion in 'Heavy Equipment' started by plowzilla, Feb 9, 2013.

  1. plowzilla

    plowzilla Senior Member
    Messages: 289

    Hey Guys, This is for a 323 mini excavator. I get some great help here in this forum so I thought I would give it a shot. My employer just bought this mini used from a rental store (1702 hours). It has the 2 speed button on the plow lever. when I push it, the 2 speed light goes on but no 2 speed travel. There's a rumor going around that the rental place unhooks the 2 speed to save the motor drives from failing. Anyone ever hear of this??? Nobody at the rental place can confirm this though. I used a bobcat 320 for years with the 2 speed button on the floor and never had any issues with drive motors. I already checked the fuses and those are OK. I would appreciate any help or suggestions on what you guys think might be the problem. This turtle moving is driving me crazy:dizzy:
     
  2. framer1901

    framer1901 Senior Member
    Messages: 813

    If you just bought it, take it back to them and tell them the 2 speed doesn't work????
     
  3. WIPensFan

    WIPensFan PlowSite Veteran
    Messages: 3,490

    I don't know if this applies in your situation or not, but I'm throwing it out there anyway. The S185 I bought in 2011 would engage the 2-speed only if the transmission was at 70 degrees( I believe that's what I was told. ). So my understanding was it needed to warm up before you could go to 2-speed. My S650 does not require this. Like I said, this may be a completely different application with a mini excavator but since it's a Bobcat I thought I would mention it.
     
  4. BladeBlowBucket

    BladeBlowBucket Member
    Messages: 92

    Back in '05 we rented a couple of 430's that had 2spd fastrack …. these 2 machines were virtually brand new machines ~50-100 hrs on them, one of these started acting up with in the next 200 hrs and the second unit started after 500 hrs …. both of them the fastrack quit on one side only, totally, and the other partially. The early symptoms were not tracking straight down the road, then progressing to nothing …. dealer feed back was there were issues in the drive motors with the swash plates …. we got the first unit back and they installed the non-fastrack motors into it …. Don't remember but there were other models of that era that had the same issues, eventually Bcat worked out the bugs.
     
  5. RLS

    RLS Junior Member
    from Alberta
    Messages: 21

    Yes, I believe there is a way the dealership can disconnect the 2speed. Rentals do that to save on the motors.
     
  6. BladeBlowBucket

    BladeBlowBucket Member
    Messages: 92


    Just thought i'd mention tho,
    The place we rented them from was an actual Bcat dealer, it was not just disconnected they were removed and replaced with single speed motors :waving:
     
  7. rjigto4oje

    rjigto4oje PlowSite.com Addict
    Messages: 1,291

    Here's a question if you have a single speed can i convert it two a 22500 speedif so what would i need