1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

blade repairs, need more pump pressure

Discussion in 'Truck & Equipment Repair' started by roadrr, Nov 6, 2014.

  1. roadrr

    roadrr Junior Member
    Messages: 16

    ok so we had to do some welding on my blade and frame and had to add some bracing, long story short now my blade don't go up like it use to do to the added weight. my pump pressure is a little low also around 1400 psi. my question is which way do I turn the pump pressure adjustment screw? cw or ccw? thanks
     
  2. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,947

    What plow to start with?
     
  3. roadrr

    roadrr Junior Member
    Messages: 16

    oops sorry its an older cable operated ultramount made by western
     
  4. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,947

    Cable operated ultramount? You sure about that Clark.
    Pretty sure it's c.w. tho

    And it's just a cable operated western. Fyi
     
  5. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,992

    Clock wise is correct. Are you adjusting the lift valve or the gear pump Relief valve?
     
  6. roadrr

    roadrr Junior Member
    Messages: 16

    the actual pump relief valve, you are correct I finally found it online. thanks all
     
  7. roadrr

    roadrr Junior Member
    Messages: 16

    since I hate when people don't update there messages I`ll tell you all what I found out. I have the asarmatic system. I took the cable controls apart (3 way control), not the angle system however. cleaned everything out put in a new lift valve and check valves, cleaned everything, took motor off changed fluid, cleaned screen, turned up pump pressure 1/4 turn. put together that's when the fun began, couldn't get it to do much, put in a new adjustable cable also on the 3 way control. finally after HRS of messing around trying diff. adjustments ect. I got it to go up and stay, (originally wouldn't stay up). yesterday while messing with it one time it would go up and down then it wouldn't but when I would push down on the cam with a screwdriver it worked each time..........so to shorten the story I wasn't getting a good ground through the cable system. put on a new ground wire from control to ground like talked about on the forum. seems to be happy, happy, happy. so for now im calling it fixed. time will tell. but yes they can be very touchy and trying to figure out. thanks to everyone on this forum. and yes now Im and expert, I think anyway.
     
  8. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,947

    You'd only be an expert IF you stayed at a holiday inn express.

    Good to hear tho. Now answer all the western cable plow problems that come up.
     
  9. roadrr

    roadrr Junior Member
    Messages: 16

    just another side note, when I took the cam off I lost the screw, so until I got another one I took the screw off the angle cam. when I got new screws I just put the cam back on the angle cam and yes it had moved around ect. I never did adjust that cable just put it together and it works great, did I get lucky or am I just good? either way I don't care it works.