1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Back button?

Discussion in 'Questions, Rules, Suggestions' started by grandview, Mar 11, 2011.

Thread Status:
Not open for further replies.
  1. grandview

    grandview PlowSite Fanatic
    Messages: 14,609

    Anyone else having trouble using the back button? Sometimes it won't work and I have to use the new post to to go back.
     
  2. cet

    cet PlowSite Fanatic
    Messages: 7,202

    I had problems last night but today it seems to be working OK.
     
  3. wizardsr

    wizardsr PlowSite.com Addict
    Messages: 1,557

    I've had this too on occasion. It was really bad with internet explorer, 4 clicks of the back button in every thread. With firefox it's every now and then that the back button doesn't work, but it's completely random in when or which thread has the issue.
     
  4. 2COR517

    2COR517 PlowSite Fanatic
    Messages: 7,115

    Same here. have to go back to User CP
     
  5. Camden

    Camden PlowSite Fanatic
    Messages: 6,598

    I'm having issues with it as well.
     
  6. blogsdon

    blogsdon Member
    Messages: 63

    Me too. Intermittently though, no rhyme or reason to it.

    Brian
     
  7. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Messages: 1,051

    well I am using Internet Explorer 8 and have not been experiencing this...have been using the back button without any problems.

    it could be the browser you are using, here is a link to where this was dicussed before - http://www.plowsite.com/showthread.php?t=83498
     
  8. Greenstar lawn

    Greenstar lawn Senior Member
    Messages: 405

    I have fire fox and am having this same issue. just started last week and now the back button is useless. I just thought it was some virus from all the naughty websites
     
  9. JaimeG

    JaimeG Senior Member
    Messages: 448

    I started having this problem a couple days ago. I'm running Firefox.
     
  10. drp

    drp Senior Member
    from ontario
    Messages: 170

    Firefox here. Seems to be random threads. Back button reloads the same page. The history button takes you back where you want.
     
  11. wizardsr

    wizardsr PlowSite.com Addict
    Messages: 1,557

    Here's what happens. Some pages it reloads the page a bunch of times. Click the back button it just reloads it as it did the time before. Time for the webmaster to step up and fix it! Thumbs Up

    [​IMG]
     
  12. drp

    drp Senior Member
    from ontario
    Messages: 170

    yup that's it
     
  13. ford6.9

    ford6.9 Senior Member
    Messages: 452

    add me to the list of not working.
     
  14. Pushin 2 Please

    Pushin 2 Please PlowSite Veteran
    Messages: 4,571

    Me too!!!!!!!!
     
  15. Mr.Markus

    Mr.Markus PlowSite Fanatic
    Messages: 5,169

    I use Internet Explorer 9, never had an issue.
    Grandview... the Back Button doesn't send you back in time....once you hit Submit...it's too late.
     
  16. grandview

    grandview PlowSite Fanatic
    Messages: 14,609

    I use Firefox and it's doing it more often now.

    I do have a Delorean ,so I can go back in time!Thumbs Up
     
  17. Greenmtboy

    Greenmtboy Senior Member
    from Vermont
    Messages: 372

    I'm running Firefox on a Mac and having to same issue. Moose River Media who this forum is powered by does know that there is problems here.
     
  18. 2COR517

    2COR517 PlowSite Fanatic
    Messages: 7,115

    Using Firefox. This is the only site I am having this problem.
     
  19. mycirus

    mycirus Senior Member
    from Mass
    Messages: 589

    I thought it was just me. Firefox as well.
     
  20. blogsdon

    blogsdon Member
    Messages: 63

    Me too it is getting very frustrating only site it does it on. I think IT department needs to get to work!!:mechanic:
     
Thread Status:
Not open for further replies.