1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

A valve/coil / lowering problem (myers60)

Discussion in 'Truck & Equipment Repair' started by smcunningham, Jan 31, 2010.

  1. smcunningham

    smcunningham Member
    Messages: 69

    heres the deal...It only does it when I raise the plow all the way up, I go to lower, and it wont do anything....(i have a a slick stick) so I'll put it to neutral and back to lower and sometimes it'll lower, sometimes it wont, but if I do it a couple times it'll eventually go down.
    I'm getting power to my A coil....everytime it's in the lower postion but when it is in the lower position and the plow is not dropping and it has power at the coil but holding a screwdriver on the coil it dos'nt feel like a strong magnatism compared to the b and c coils when there in use....But when I lower the plow and it works the magnatism feels strong like the b and c coils....so I bought a brand new a coil and does the same thing....guess next is a A valve......figured I ask before I bought one......seem like the problems in the A valve????
     
  2. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    If the magnetism really is changing then it's a control or wiring issue, not a valve issue as the mag is the same whether the valve is opening or not. Most likely the contacts are worn in the Slik Stik thus power out to the A coil is weak. Wouldn't take much to check actual voltage at the coil connection to verify for sure.
     
  3. theplowmeister

    theplowmeister 2000 Club Member
    from MA
    Messages: 2,549

    Bad connection, corroded connection, bad controller. next time it doesn't work run a jumper wire from the battery to the A see if it gets stronger and works.
     
  4. smcunningham

    smcunningham Member
    Messages: 69

    Whats the voltage suppose to be????
    The slick stick is brand new and so is the wiring harness???
    Will check the voltage next time it happens....
     
  5. smcunningham

    smcunningham Member
    Messages: 69

    So your saying run a hot wire straight from the batt + to the A coil, disconect the connector and touch hot (+) to see if I have good voltage then???
     
  6. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Should show battery voltage.

    Also be sure the A coil has good ground through the valve stem as it only receives its ground through it's mounting. Any corrosion there will prevent it from working consistently.
     
  7. smcunningham

    smcunningham Member
    Messages: 69

    does the a coil get it ground from the bottom of the coil wher it touches the valve or at the top threw the nut that holds it on
     
  8. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Both. :nod:
     
  9. smcunningham

    smcunningham Member
    Messages: 69