1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

87 F 350 Wiring

Discussion in 'Ford Trucks' started by J&JProperty, Jul 19, 2003.

  1. J&JProperty

    J&JProperty Member
    Messages: 50

    Here's the problem - 1987 Ford F350, 460 auto, I've been tracing wires and racking my brain trying to figure it out. I have no brake lights except when I have my parking lights on. The hazard lights stopped working also. I know this is probably a small trivial problem for most of you guys, but any help or thoughts would be appreciated. :confused:
     
  2. wyldman

    wyldman Member
    Messages: 3,265

    Have you checked the basic like fuses and grounds.Are the bulbs good and not shorted internally ?
     
  3. lashawn Lucke

    lashawn Lucke Junior Member
    Messages: 2

    take a look at the fuse able links there should be two .they are on the pos side of the starter relay (COLOR ) TAN
     
  4. Ggg6

    Ggg6 Senior Member
    from IL
    Messages: 521

    Sounds like somebody rewired the power source for your brake lights through the light switch.
     
  5. MickiRig1

    MickiRig1 PlowSite Veteran
    Messages: 3,617

    Look at your Mutifunction switch at the steering coluum too. It controls all the rear lights. It has the routing for brake lights and hazards. Might be problem.
     
  6. ksland

    ksland Senior Member
    from ma
    Messages: 420

    Guys, he posted this question 6 months ago, pretty sure he has it figured out by now.... I have seen a similar problem, just turned out to be a bad hazzard flasher and the hazard light switch was on, no taillights.
     
  7. Ggg6

    Ggg6 Senior Member
    from IL
    Messages: 521

    LOL at myself. Ok so I didn't look at the origionat post date, shame on me.