1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

86110lp got me stumped

Discussion in 'Blizzard Plows Discussion' started by snowman55, Feb 2, 2013.

  1. snowman55

    snowman55 PlowSite.com Addict
    Messages: 1,071

    2010 86110lp motor was stuck on. driver unpluged to shut it off. now controler is blinking and no functions. 1st I replaced the selonoid. I have another 1 so I have swaped the plow module no help. swaped the controller no help, swaped the plow side plug and wires no help. Have powwer and ground at controler were do I look next? 3 more events coming up soon would like to get it running tonite. $20 to the guy with the answer
     
  2. fireside

    fireside Senior Member
    Messages: 661

    Most of the time its a bad ground. Ask your driver is the motor running full speed or just running makes a big diffirence? I find most time it's the plow side on the motor is dirty. your controler blinks fault no ground. Just a word of caution don't look at them take it apart and clean. The other thing to look at is plug pins clean or showing heat damage and Make sure the motor bolts are tight also.
     
    Last edited: Feb 3, 2013
  3. viper881

    viper881 Senior Member
    Messages: 457

    I had the same thing and it was the solinoid under the hood. I replaced that and cleaned all my connections and it solved the problem.
     
  4. snowman55

    snowman55 PlowSite.com Addict
    Messages: 1,071

    Already did a selonoid, already did the plow side harness, guide says slow blinking light is no communication- tan white wires cehcked find no fault-
     
  5. snowman55

    snowman55 PlowSite.com Addict
    Messages: 1,071

    was the plow module after all anyone in mn have an extra? have to get 1 tomarrow
     
  6. Jerre Heyer

    Jerre Heyer Senior Member
    Messages: 948

    Check for crushed black wire from the A port to the solenoid.