1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

8100pp wings bent?

Discussion in 'Blizzard Plows Discussion' started by B&K LawnCare, Dec 13, 2009.

  1. B&K LawnCare

    B&K LawnCare Member
    Messages: 68

    Well this year we added a new 8100 pp, this last storm was its first use and now the wings will not go back in. They will go to the scoop or straight blade but will not retract. When we look into the wind box, the pistons look bent. The plow did not hit anything to hard. I have hit curbs and such with my other 810 and have never had this happen. Any Ideas?
  2. lilweeds

    lilweeds PlowSite.com Addict
    Messages: 1,178

    Pics might help. If you pull the slide boxes you should be able to see for sure what the problem is.
  3. beam

    beam Senior Member
    from pa
    Messages: 314

    wing cyl will bend if hoses are on incorrect like reeves said need pics remove the 5/8 allen bolt the 4 hoses and pay attention to location remove pin and your in
  4. mr hydroseed

    mr hydroseed Member
    Messages: 53


    Geez, i was just trying to talk myself into buying a new 8100pp then i read this. What happened?
  5. lilweeds

    lilweeds PlowSite.com Addict
    Messages: 1,178

    This can happen on the old 810 if things aren't set up right.
  6. Wallace

    Wallace Member
    Messages: 57

    I hate to say it but...I have seen some come right from the factory with the hoses plumbed wrong!
    And yes it will bend the cylinder.
    Talk to your dealer let him see if it is plumbed wrong see if he can get warranty on it.
  7. Cooter24

    Cooter24 Senior Member
    from NE Iowa
    Messages: 268

    Where did u purchase the new plow? Everything work other than that? Keep us updated on what u find out
  8. B&K LawnCare

    B&K LawnCare Member
    Messages: 68

    Well after some looking and playing with it. The hoses are on correct in regards to the labels from the factory. But I think they came from the factory wrong because when you push the bucket blade it compacts and when you push the compact button it tries to bucket. We just used the in/out buttons to get through the first push. But it all makes sense after one snow push, that it was not an electrical glitch but blizzard put the hoses on wrong or labeled them wrong.