1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

6.0 No power lots of smoke when cold. Any techs?

Discussion in 'Ford Trucks' started by Holland, Dec 2, 2010.

  1. Holland

    Holland Senior Member
    Messages: 605

    I've got a 2005 Ford E450at work with the 6.0 that lately has been exhibiting a low power and high smoke issue, only when cold. After she warms up she runs perfect. I'm thinking egr, but havent dove into it yet. Anymore ideas before i dive into it? I dont really remember the low power being an issue last time we had an egr go bad. Thanks in advance!
     
  2. Castlerockmo

    Castlerockmo Junior Member
    Messages: 15

    My 05 did that, turns out had a bad EGR and oil cooler.
     
  3. mnglocker

    mnglocker Senior Member
    Messages: 923

    Just going to say that.

    Get an aftermarket replacement for it, and while you're at it, add head studs.
     
  4. Holland

    Holland Senior Member
    Messages: 605

    HEAD STUDS? are you nuts? :laughing: did you notice its an E-Series?! I'll have a hard enough time getting to the egr!
     
  5. mnglocker

    mnglocker Senior Member
    Messages: 923

    Cabs gotta come off for either one.
     
  6. mnglocker

    mnglocker Senior Member
    Messages: 923

    Or you could just trade it in for a Dodge.:laughing:
     
  7. Holland

    Holland Senior Member
    Messages: 605

    That and its not like its chipped or hauling a huge load. Its a E450 chassis with a 14 pass bus body. Ive got 13 E-450s in service, not to mention 8 minivans, two suvs, two straight trucks, a pickup, snowblowers, lawnmowers, weedtrimmers, etc to take care of. And im the only guy to work on them. I keep busy!

    This is our newest unit. 2009 E450 6.0L. Just picked it up this spring. Ive got two 02s, one 03, two 05s, four 08s and two 09s. All diesels except two of the 08s have v10s in them.
    [​IMG]
    [​IMG]
    [​IMG]
     
  8. Holland

    Holland Senior Member
    Messages: 605

    Actually, the book calls for removing the motor mounts and dropping the engine down for the egr on an e-series.
     
  9. mnglocker

    mnglocker Senior Member
    Messages: 923

    Still sounds like a PITA. I vote for Cummins 12v conversion kits in all of the 6.0l vans.
     
  10. mnglocker

    mnglocker Senior Member
    Messages: 923

    From bulletproofdiesel.com

     
  11. mnglocker

    mnglocker Senior Member
    Messages: 923

    Just looking at the upgraded oil cooler makes me wonder what the hell is wrong with the engineers at ford to begin with.
     
  12. MickiRig1

    MickiRig1 PlowSite Veteran
    Messages: 3,617

    It starts when cold like hell. Shudders and smokes, you can run faster then it goes down the road for the first 200 yards? My ambulance at work, it was the EGR and the injectors. On an E-350 Super Duty 6.0 PSD. It came back from Ford and they said to put 4oz of Cetane Booster in the tank on each fill up. You floor it and it throws a plume of black smoke. Then it just launches into acceleration! It spools right up into it's sweet spot! I love this engine!
     
  13. matt418235

    matt418235 Junior Member
    Messages: 14

    what you have here is an injector issue. if the engine runs very rough and then smooths out after it is warmed up it is an injector issue. take the vehicle to your local ford dealer and ask them to see if it has the latest program for the ficm and pcm. if it does not have the latest have them reprogram the ficm pcm and tcm and it should take care of your issue. if not you are going to most likly need and injector or so. the 60 has an isssue with oil getting on the wrong side of the plunger inside the injector and causes this problem. the new program will cycle the injectors in a different fashion and will solve this problem. i am a diesel tech at a ford dealer and have seen this many of times and the reprogram will fix it.
     
  14. Holland

    Holland Senior Member
    Messages: 605

    It doesnt run rough at all though. Still the problem in your opinion matt?
     
  15. Barrakudaman

    Barrakudaman Member
    Messages: 30

    my 04' ford f350 truck had the same issue. The ford dealer installed the latest updates in the pcm. and now it starts with no issue in the cold again.
     
  16. Dissociative

    Dissociative 2000 Club Member
    Messages: 2,066

    FICM or turbo
     
  17. got-h2o

    got-h2o 2000 Club Member
    Messages: 2,439

  18. Holland

    Holland Senior Member
    Messages: 605

    Good info. Thanks!
     
  19. got-h2o

    got-h2o 2000 Club Member
    Messages: 2,439

    No sweat. My cold start/run issues turned out being the FICM at 223k. They offer several reflashes, but they don't always work.
     
  20. matt418235

    matt418235 Junior Member
    Messages: 14

    if it does not run rough it is most likely going to be a stuck egr valve. if the valve is stuck open just a bit at cold the engine will smoke and have a low power concern. also try to not let the vehicle idle more than 5 min. after 5 min of idle the egr valve will be commanded open to run the exhaust temps down for emmisons reason. this will carbon up the valve and cause issues as well. the valve can be a mother to change on the e series just because it is jamed in there. also along with a valve replacement i would also say to run cetane booster at ever tank full as well well help with the carbon issue as well and still have the pcm reflashed.