1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

4x4 that works everytime!!

Discussion in 'Ram Trucks' started by 02powerstroke, Jan 12, 2010.

  1. 02powerstroke

    02powerstroke PlowSite.com Addict
    Messages: 1,188

  2. sno commander

    sno commander PlowSite.com Addict
    from ct
    Messages: 1,061

    how easy does it pop in? thats a good idea nice and simple, im kinda glad they did away with that design to the 3rd gens. :drinkup:
  3. 02powerstroke

    02powerstroke PlowSite.com Addict
    Messages: 1,188

    Its kinda a pull but i think its because I routed the cable with a kinda tight bend
  4. show-n-go

    show-n-go Senior Member
    Messages: 776

    thats one heck of a nice write up on how to do it. That is really perfect for the old trail rigs.
  5. 02powerstroke

    02powerstroke PlowSite.com Addict
    Messages: 1,188

    Posi-lock sells a kit that's the same thing only a little nicer and its $200 bucks this cost me $35 at Napa.
  6. thesnowman269

    thesnowman269 Senior Member
    Messages: 938

    I plan on doing this oem time on my truck. I hate the vaccum system. I drove an hour and a half to go offroading used a half a tank of gas to get there. Only to find that the 4x4 was not working becasue of the vaccum. So i got stuck. broke my exhuast from beating on the truck from frustration, broke the tailgate from frustration and got pulled over on the way home. I was not happy my vaccum failed and it made my day horrible. deffinatly something I am doing.... eventually