1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

4x4 inop

Discussion in 'Chevy Trucks' started by ght1098, Dec 6, 2007.

  1. ght1098

    ght1098 Member
    Messages: 86

    Hey all. I need some help. I have a 2002 1/2 ton chevy truck with the electronic shift transfer case. The other day I put it in "auto" because we had some ice, then yesterday morning I went to put it into "4hi" and the light flashed a couple of times, then all the lights went out and now I'm stuck in 2wd. I checked the 4x4 fuse in the side of the dash, it is good. I havn't had a chance to get any further than that before posting. Any ideas where to start? Thanks in advance for any help you can give me. When I went to come home this morning from work the "service 4x4" light came on...
     
  2. ght1098

    ght1098 Member
    Messages: 86

    For those of you that may need some info on this particular problem in the future... I took apart the dash switch and found that the connector pin solder points were cracked, I re-soldered them and tried it again, nothing. Put a new switch in, nothing. Turns out I had a blown fuse in the under hood "fuse block", it was caused by an intermittent short in the encoder motor. Put in a new fuse and it is working now. Bought some spare fuses in case it happens again. I will work on the encoder motor next summer if it lasts that long, if not, big ticket item to replace.