1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

4 x 4 problems

Discussion in 'Ford Trucks' started by ceejay, Dec 13, 2005.

  1. ceejay

    ceejay Junior Member
    Messages: 2

    :dizzy: I have a 1999 F 350 Diesel. This morning it would not go into 4 wheel drive. It Says it is is in 4 x 4 low even when its not.... But on the other hand it shifts REAL HARD and max speed without getting the Tach in the red was 30 mph. Im confused. I let a friend look at it and he said something about a " sheared pin" or something. Also he seemed to think the hubs were not locking in as they should have. He thought the problem was the drivers front tire side... He said the transfer case is working like its suppose to be. It is electonic 4 X 4.. Any one know whats going on... I'm very worried...
    I live south of Indianapolis ( about 50 minutes) is there anyone in my neck of the woods that could help me... I HATE the thought of taking it to a FORD dealer. Or to a shop thats just gonna SCREW ME OVER cause Im a lady.. LOL
    I wanted to learn to snowplow with it, but this has kinda got me scared....
    please email me directly if you have a suggestion...
    wolfmountainstudio@yahoo.com or
  2. infineon954

    infineon954 Senior Member
    Messages: 235

    You have the Electronic Shift On The Fly? What do your hubs say? Lock & Auto or Lock & Manual?
  3. douglasl330

    douglasl330 Senior Member
    Messages: 356

    CeeJay, manual lever on floor? or an switch on the dash? If it is the switch there are posts on here that will explain whats going on corosion to the motor that switches the t-case. Do a quick search and you'll get a lot of insight and Welcome aboard!
  4. infineon954

    infineon954 Senior Member
    Messages: 235

    Hey...what did you make out with the 4wd problems. I hope I was helpful
  5. Fastech

    Fastech Junior Member
    Messages: 29

    Ford has a problem with the automatic locking hubs and because you stated that the transfer case was working properly and your max speed is 30mph I would assume the hubs are the problem. The automatic locking hubs use vacuum to lock-up when they are set to the automatic position and because of wear on the seals you lose vacuum and the hubs unlock. Set the hubs to lock and see if the problem goes away, but remember in the lock position the front axle is always spinning. The dealer is going to hose you good to replace the seals and I would recommend locking the hubs manually whenever you need 4X4 and repairing it yourself in the spring. Good luck!
    Last edited: Dec 16, 2005