1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

2008 f 350 4wd acutuator, solenoid or switch..

Discussion in 'Ford Trucks' started by Scottscape, Feb 22, 2010.

  1. Scottscape

    Scottscape Senior Member
    Messages: 662

    I cant figure it out. I have a lariat button switch 4wd, I switch it and no light comes on and it doesnt lock in. The other day it did the same thing but then ended up working. I can't figure out if the 4wd actuator shift motor or the solenoid on the firewall is going out or plainly the switch is bad? Any ideas? Right now it wont do anything. I checked both wiring connectors going on the actuator, cleaned them and used dielectric grease on them and still nothing.
  2. Too Stroked

    Too Stroked Senior Member
    Messages: 548

    If I recall correctly, the ESOF motor needs to shift the transfer case before the solenoid will lock the hubs in. So the first thing I'd check is the ESOF motor on the TC. These things lock up all the time and sometimes work intermittently. So, crawl under the truck and have somebody turn the switch. If you don't feel the ESOF motor moving, you have your problem. By the way, a few light taps with a rubber mallet sometimes (temporarily) frees up the motor. As for the solenoid, you should be able to feel it actuate - if the TC has shifted.
  3. Tbrothers

    Tbrothers Senior Member
    Messages: 140

    O8? Take to Ford and have them fix it.
  4. Sno What

    Sno What Member
    from CT
    Messages: 76

    That happened on my 05 F350 and it was the vacum pump. I could tell because my vents were stuck on defrost - all of that runs off vacum. I was able to get it in 4x4 but switching the hubs from auto to lock as a temp fix.