1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

12 PIN retrofit, over to 9 PIN

Discussion in 'Western Plows Discussion' started by Canuck9c1, Dec 27, 2009.

  1. Canuck9c1

    Canuck9c1 Junior Member
    Messages: 9

    Hope everyone had a Merry Christmas, first and foremost!!

    I "think" I'm making some headway in my quest to properly resolve a wiring nightmare that came on my Western Pro Unimount equipped '89 Dodge W250 CTD "plow truck" I recently purchased.
    The plow was missing a LH headlamp assembly when I bought it. The plowside wiring was 12 PIN and was hacked and butchered like you would not believe. Plow functioned fine although I can't see how............NO plow lights or truck lights btw. Difficult at night, to say the least.
    So, I bought a new pair of Western plow lights that are 9 PIN and a # 61545 harness which included the # 61546 harness.
    Am I still missing something?? Is there a wiring harness schematic somewhere that I could check out?? I don't want to start stripping the 12 PIN nightmare out of the engine compartment without totally understanding how to install the 9 PIN set-up as the plow still works.
    Thanks for any assistance.
    Roy :drinkup:
    Last edited: Dec 27, 2009
  2. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    You have it all covered as far as components go. Wiring details can be found in this document.
  3. Canuck9c1

    Canuck9c1 Junior Member
    Messages: 9

    12 to 9

    B & B, many Thanks! Much appreciated.

    Spent some time pulling and tracing wiring under the hood and under the dash. Trying to sort out the previous butcher job ,,,,,,,,,,,, just when I was about to put the side-cutters to work, I could'nt get the blade to move at all, in either condition. With the Cummins OFF, I can hear the loud TICK of the plow "valves" being energized as I move the control around (left, right, up) but nothing. I'm assuming as I fished around in the mess of wiring that I've caused this, in some way. IF I can get back to it while it's still daylight tomorrow, I'II give it another go. Nasty wind and subzero temps out there now,,,,,,,,,,
  4. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Probably just have a loose wire at the under hood solenoid so check there first.
  5. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    like the black/red wire..Or a cut wire between the fire wall