1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

02 Chevy 2500HD engine noise

Discussion in 'Chevy Trucks' started by brunosplace, Dec 31, 2005.

  1. brunosplace

    brunosplace Senior Member
    Messages: 282

    Ok, this isn't my personal truck but my employers truck, and I am the primary driver of it, it now has 34k on it, I have put all but 2k on it. This has bothered me about it since we got it with 13 miles on the odometer. It is an 02 model which was first put into service 7-1-03. It has the 6.0 Vortec motor.

    When first started each day especially when it is cold out (but I first noticed it on a hot July morning), the engine sounds like it has collapsed lifters. I mean it really rattles and clangs, it was taken back to the dealer after two days and has been back 8 or 9 times since. Their answer has always been the same, that it is perfectly normal for this engine to do this.:eek:

    Depending on how cold it is on how long it rattles, in the summer only about ten minutes, when it is below zero it's about 30 - 40 minutes. After it has stopped making noise it runs fine. If you shut it down any time during the day and restart it it doesn't do it, only when it hasn't been run for 10-12 hours or more.

    Have any of you experienced this with your Chevy's? This truck hasn't blown its engine yet so I guess it isn't hurting anything, but it just irritates the hell out of me. And with seeing this, it has prevented me from even considering buying a Chevy for myself. Also it tends to use about 1.5 to 2 quarts of oil between changes, no smoking or leaking, it just disappears.:eek:

    We also have a 01 3500HD that has the 8.1L motor in it that has used at least a quart of oil per week since new.:dizzy: Same as mine, no smoke and no leaks. What gives??:help:
    Last edited: Dec 31, 2005
  2. bgingras

    bgingras Senior Member
    Messages: 282

  3. brunosplace

    brunosplace Senior Member
    Messages: 282

    Thanks bgingras, I am going to let the Company mechanic know about it. Just for curiousity does anyone else have any other suggestions?
  4. ksland

    ksland Senior Member
    from ma
    Messages: 420

    Nope, well known problem... The put updated pistons in 03-up

    My 01 did the same thing with only 6k miles.

    They say it doesn't hurt or hamper anything. They also gave me a 100,000 miles warranty on the engine and all related parts.

    I have never heard of one failing pre-maturely. I know it sux, I made many trips to the dealer and they can't do anything for it.

    My 05 doesn't do it. Has 11k miles for far.
  5. ksland

    ksland Senior Member
    from ma
    Messages: 420

    Wanted to add, my 01 also use to eat a quart of oil every thousand miles. My check oil light would come on before my oil change was due sometimes. But this is "normal" according to GM. My 05 uses no oil.
  6. Jpocket

    Jpocket Senior Member
    Messages: 302

    My 05' DOES do it, I noticed it when the weather first started getting cold. Took it to the dealer at 5,000 miles they said it's normal, and documented it with GM, I don't care cuz if it blows it's their problem. Honestly I don't think it's hurting anything either, becuase the motor runs AWSOME.