1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

01 F350 Relay Help

Discussion in 'Fisher Engineering Discussion' started by MarshallGirvin, Oct 18, 2011.

  1. MarshallGirvin

    MarshallGirvin Junior Member
    Messages: 21

    This weekend I installed the harness for my Fisher MM2 plow. Everything with the light kit went smoothly, but I'm having trouble getting my motor relay to work.

    I have a orange black wire and a brown red wire that go to the main terminals. Neither wires are showing 12 volts to through the relay. The orange black is also hooked to the negative battery terminal as the diagram suggests. Now I'm looking at other diagrams and some show a green red wire that is hooked to the positive terminal of the relay, which my harness doesn't have.

    So from here I'm not sure what to do. The relay never indicated either post being a dedicated positive or negative, and to my knowledge it shouldn't matter. Any help would be appreciated
     
  2. 06Sierra

    06Sierra PlowSite.com Addict
    from Maine
    Messages: 1,329

    From what I see on Fisher's site; black/orange got to battery neg., brown red is from the vehicle control harness. Those are the two smaller wires. For the bigger terminals, one goes to battery pos. and the other goes to the two wire plug for the plow. It doesn't matter what terminal each wire is on.
     
  3. chevyzrule810

    chevyzrule810 PlowSite.com Addict
    Messages: 1,238

    [​IMG]

    The top large terminal goes to the plow power plug,the bottom large terminal goes to battery positive and the red/green wire goes there as well.On the small left terminal brown/red wire,and the small right terminal black orange wire.
     
  4. buddymanzpop

    buddymanzpop Senior Member
    Messages: 599

    Go to page 3 on this file and there will be a picture of what chevyz is telling you, this is a 3 port diagram but the solenoid connection is the same on 3 and 4 port.
    http://library.fisherplows.com/fisherplows/pdf/29206.09_050111.pdf
     
  5. MarshallGirvin

    MarshallGirvin Junior Member
    Messages: 21

    I think I figured out my problem. All of this happened before the plow was even on the truck. A buddy told me that the plow has to be plugged in for the controller to send 12 volts to the relay to engage it.
     
  6. chevyzrule810

    chevyzrule810 PlowSite.com Addict
    Messages: 1,238

    One would think you had the plow hooked up to the truck.The red indicator on the joystick and the red indicator and background will only light up on the fish stik if your truckside plugs are plugged into your plowside plugs.This makes sense because you would always have power even with the plow not hooked up to the truck.