Register free!
Search
 
     

Click for Weather
  #1  
Old 02-09-2010, 05:25 PM
gmc2500 gmc2500 is offline
Junior Member
 
Join Date: Sep 2009
Location: ct
Posts: 3
Plow cuttng the battery to almost dead?

Have a 93 gmc 2500 that has a brand new fisher 8hd on it. The plows has just recently started to draw the battery to almost dead and cutting the truck completely out. Just replaced the alternator with a heavy duty model and new battery. Any other ideas of what could be causing this?
Thanks

Last edited by gmc2500; 02-09-2010 at 06:00 PM.
Reply With Quote
  #2  
Old 02-09-2010, 06:01 PM
no lead's Avatar
no lead no lead is offline
PlowSite.com Addict
 
Join Date: Dec 2008
Location: battle creek MI
Posts: 1,308
a bad connection will do it every time. check the grounds carefully.
__________________
riverview excavating and snowplowing.
battle creeks full service western dealer.

check us out on facebook http://www.facebook.com/profile.php?...00001553776640

feel free to p.m.
Reply With Quote
  #3  
Old 02-09-2010, 06:37 PM
hydro_37's Avatar
hydro_37 hydro_37 is offline
2000 Club Member
 
Join Date: Sep 2006
Location: iowa
Posts: 3,793
after you check and clean the conncetions use some di-electri grease on them
__________________
Some people are like Slinkies. Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs


2004 F-250 V-10,CC, Western 1000 tailgate spreader, BOSS 8 1/2' V Blade
2001 F-250 ext cab 5.4 with a Sno-Way V Blade
1996 Dodge Ram 2500 with a Boss 91/2' V Blade
1994 F150 5.4 Ext, Sno-Way 71/2' Blade
1989 F250 Boss 7 1/2' V Blade
1990 Chevy 2500 with a Henderson V-Box spreader and a Sno-Way 7 1/2' blade
JD 4020
Reply With Quote
  #4  
Old 02-09-2010, 07:32 PM
B&B's Avatar
B&B B&B is offline
2000 Club Member
 
Join Date: Nov 2006
Location: GPS says I'm here
Posts: 12,783
Make sure the plow ground cable is directly on the negative battery terminal. Anywhere else and it causes resistance issues thus excessive current draw. May have a defective motor too, just because it's new doesn't mean it's good. Have your dealer do an AMP draw test on it if there's any doubt.
Reply With Quote
  #5  
Old 02-09-2010, 10:08 PM
VPRacing VPRacing is offline
Member
 
Join Date: Dec 2009
Location: Minnesota
Posts: 74
Quote:
Originally Posted by B&B View Post
Make sure the plow ground cable is directly on the negative battery terminal. Anywhere else and it causes resistance issues thus excessive current draw. May have a defective motor too, just because it's new doesn't mean it's good. Have your dealer do an AMP draw test on it if there's any doubt.
Interesting info...

So would it be bad to have a ground spot that a 4ga ground runs straight from the battery to the bolt that the plow is grounded to?

I have the grounds (QTY: 4) coming from the plow to a bolt in the frame. I have a 4ga battery wire (24" long) running from the negative directly to that bolt. All bolted together and tight against the frame.

Should I change it? I dont see a lot of current draw but when using the down pressure the motor constantly runs causing the voltage to drop to between 11v - 12v.

Not meaning to hi-jack the thread, figured since we were on the topic instead of making a new thread about the same issue.
__________________
90 Chevy 3500
Snoway Lobo V
Reply With Quote
  #6  
Old 02-09-2010, 10:12 PM
Chrisxl64 Chrisxl64 is offline
Senior Member
 
Join Date: Dec 2008
Location: CT
Posts: 574
DIRECT grounding back into the negative battery terminal is needed. Running through connections, bolts, and added wire, is a major resistance adder.

Also something may be putting an excessive draw on the system,, you should have the dealer run it, though dont kid yourself intot hinking that running the plow isnt going to discharge your battery it is,,,,but it definately shouldnt kill your system.

I'm running 0 ga. i believe.
__________________
Sold it all, came back to it, sold it all,,,came back again,,,should've learned by now.
Reply With Quote
  #7  
Old 02-09-2010, 10:51 PM
B&B's Avatar
B&B B&B is offline
2000 Club Member
 
Join Date: Nov 2006
Location: GPS says I'm here
Posts: 12,783
Quote:
Originally Posted by Chrisxl64 View Post
DIRECT grounding back into the negative battery terminal is needed. Running through connections, bolts, and added wire, is a major resistance adder.
Chris has it VP, the shortest path and the least amount of connections is best. Less connections to maintain that way and more importantly less chance of creating an accidental ground loop if your 2 gage batt to frame ground ever becomes weak. The way you have it now you're fully depending on that cable to supply the plows ground, and if that connection ever became weak the current will find the next path between the battery and the frame (since the plow is grounded to it) and when that becomes the case bad things happen. Everything from melting any stock small gauge factory grounds to smoking some very expensive modules and electrical components on the vehicle.

Directly to the battery terminal is best.
Reply With Quote
  #8  
Old 02-09-2010, 10:52 PM
Chrisxl64 Chrisxl64 is offline
Senior Member
 
Join Date: Dec 2008
Location: CT
Posts: 574
I appreciate the pat on the back but whats VP bro?
__________________
Sold it all, came back to it, sold it all,,,came back again,,,should've learned by now.
Reply With Quote
  #9  
Old 02-09-2010, 10:53 PM
B&B's Avatar
B&B B&B is offline
2000 Club Member
 
Join Date: Nov 2006
Location: GPS says I'm here
Posts: 12,783
VPRacing, right above you.
Reply With Quote
  #10  
Old 02-09-2010, 10:56 PM
Chrisxl64 Chrisxl64 is offline
Senior Member
 
Join Date: Dec 2008
Location: CT
Posts: 574
Ahhhhh gotcha,,,its getting late forgive me,,,and 4 ga is as small as I'd go, Upsizing wouldn;t hurt ya, especially if you develop some resistance over time. Ever try to jump a car with those crappy dollar store jumper cables? They get hot and melt the handles for a reason.
__________________
Sold it all, came back to it, sold it all,,,came back again,,,should've learned by now.
Reply With Quote
  #11  
Old 02-10-2010, 07:47 PM
t-sig t-sig is offline
Senior Member
 
Join Date: Feb 2010
Location: 607
Posts: 112
VP

I don't think the motor is supposed to run constantly when in the down pressure mode. I have a Snoway 24D and it only runs for a moment until the pressure is built up. There is likely a bad valve or pressure switch. The person to ask is Basher. If you put in a post with his name in the title, it should draw his attention.
__________________
Tony

2011 Chevy Silverado 2500HD
Meyers C9 (custom mount)
Reply With Quote
  #12  
Old 02-10-2010, 08:08 PM
B&B's Avatar
B&B B&B is offline
2000 Club Member
 
Join Date: Nov 2006
Location: GPS says I'm here
Posts: 12,783
Quote:
Originally Posted by t-sig View Post
VP

I don't think the motor is supposed to run constantly when in the down pressure mode. There is likely a bad valve or pressure switch. The person to ask is Basher.
I believe Basher is a little busy right now.

No the motor shouldn't run continuously with the DP on, so I agree with t-sig, likely a pressure switch issue. Or it's mis-wired on the manifold.
Reply With Quote
  #13  
Old 02-10-2010, 09:31 PM
hitachiman 200's Avatar
hitachiman 200 hitachiman 200 is offline
Senior Member
 
Join Date: Jan 2010
Location: Vancouver B.C.
Posts: 262
Quote:
Originally Posted by VPRacing View Post
Interesting info...

So would it be bad to have a ground spot that a 4ga ground runs straight from the battery to the bolt that the plow is grounded to?

I have the grounds (QTY: 4) coming from the plow to a bolt in the frame. I have a 4ga battery wire (24" long) running from the negative directly to that bolt. All bolted together and tight against the frame.

Should I change it? I dont see a lot of current draw but when using the down pressure the motor constantly runs causing the voltage to drop to between 11v - 12v.

Not meaning to hi-jack the thread, figured since we were on the topic instead of making a new thread about the same issue.
Any time the voltage drops below 12v your are using more power than the alternator can provide. risking a brown out (IE: dead truck)

All connections must be run directly to the battery to avoid fire.

Motor should only run to maintain system pressure. You definitely have a faulty pressure switch. Hydraulic motor is not a continues duty so you risk it burning out as well.
__________________
2010 F350, Western Wideout Plow pro,
2009 Bobcat Toolcat 5500 Vblade
2008 F350, 9' Western Pro plow,
2008 GMC 5500 9'-6" Western Pro plow,
2x 08 Can Am 800 42" plows and salters
2008 Bobcat T190
2005 F350, 8'-6" western plow,
2003 GMC 2500 Fisher 8' Plow,
2003 Bobcat 773
1997 Ram 2500 8' Western plow,
1997 F250 8' Western Plow,
1996 F800 10' Munroe Plow,
All equiped with salters except for the Bobcat Loaders
SIMA Member

Last edited by hitachiman 200; 02-10-2010 at 09:51 PM.
Reply With Quote
  #14  
Old 02-10-2010, 09:44 PM
hitachiman 200's Avatar
hitachiman 200 hitachiman 200 is offline
Senior Member
 
Join Date: Jan 2010
Location: Vancouver B.C.
Posts: 262
OP Simple test, turn off all electrics, engine off, note static voltage, battery should read 12-12.5 volts... Battery ok
Start engine turn on all electrics on the truck (high beam, heat, stereo ..everything) (If you have a diesel wait a few for the glow plugs to stop cycling) take note of your voltage it should be reading 14-14.5 or better. Alt ok
.
now run plow hyd. should still be better than 12.5 with high amp alt.(150 plus). 8

Hope this helps
__________________
2010 F350, Western Wideout Plow pro,
2009 Bobcat Toolcat 5500 Vblade
2008 F350, 9' Western Pro plow,
2008 GMC 5500 9'-6" Western Pro plow,
2x 08 Can Am 800 42" plows and salters
2008 Bobcat T190
2005 F350, 8'-6" western plow,
2003 GMC 2500 Fisher 8' Plow,
2003 Bobcat 773
1997 Ram 2500 8' Western plow,
1997 F250 8' Western Plow,
1996 F800 10' Munroe Plow,
All equiped with salters except for the Bobcat Loaders
SIMA Member

Last edited by hitachiman 200; 02-10-2010 at 09:54 PM.
Reply With Quote
  #15  
Old 02-10-2010, 11:33 PM
VPRacing VPRacing is offline
Member
 
Join Date: Dec 2009
Location: Minnesota
Posts: 74
Quote:
Originally Posted by t-sig View Post
VP

I don't think the motor is supposed to run constantly when in the down pressure mode. I have a Snoway 24D and it only runs for a moment until the pressure is built up. There is likely a bad valve or pressure switch. The person to ask is Basher. If you put in a post with his name in the title, it should draw his attention.
I'll send him a PM... Thanks for the heads up!

Quote:
Originally Posted by B&B View Post
I believe Basher is a little busy right now.

No the motor shouldn't run continuously with the DP on, so I agree with t-sig, likely a pressure switch issue. Or it's mis-wired on the manifold.
In the manual it states that it holds a certain pressure to keep the plow on the ground using the same force when going over dips and such. I've never owned a Snoway before so I thought it was normal for it to run, keeping pressure on it always.

Quote:
Originally Posted by hitachiman 200 View Post
Any time the voltage drops below 12v your are using more power than the alternator can provide. risking a brown out (IE: dead truck)

All connections must be run directly to the battery to avoid fire.

Motor should only run to maintain system pressure. You definitely have a faulty pressure switch. Hydraulic motor is not a continues duty so you risk it burning out as well.
Yeah I am aware of using more power than the alt can provide, its only a 105 Amp alt! 11-12v is a long ways from killing the truck. It takes a lot draw to "brown out". I am currently getting ready to put a 2nd alt on the truck. But like I said before, it only dips below 12v when using down pressure and apparently I have a faulty switch/solenoid/valve causing the pump to run constantly. So with that fixed I would be just fine seeing voltage never drastically changes using the plow regularly. Although I'm still planning on putting in the 2nd alt.

I have yet to see a fire from wires run to a distribution block. I have 4 ground wires running off each battery, for a total of 8 wires. 4 to the motor, 4 to the frame, all in different spots. I come from many years in car audio and know that grounding is huge when it comes to interference or with anything electrical current/draw, just never knew it couldnt be grounded to a distribution block of some type. Only problem I would have with running the ground directly to the battery would be length. I would have to either extend them or install a distribution block, pretty much the same thing the frame is doing though.
__________________
90 Chevy 3500
Snoway Lobo V
Reply With Quote
  #16  
Old 02-10-2010, 11:48 PM
B&B's Avatar
B&B B&B is offline
2000 Club Member
 
Join Date: Nov 2006
Location: GPS says I'm here
Posts: 12,783
Quote:
Originally Posted by VPRacing View Post
In the manual it states that it holds a certain pressure to keep the plow on the ground using the same force when going over dips and such. I've never owned a Snoway before so I thought it was normal for it to run, keeping pressure on it always.
It is correct that it maintains pressure. But it doesn't need the motor to run continuously to do so unless there's a problem. Pressure drops off, motor runs, builds pressure, motor stops until/if pressure drops off again.
Reply With Quote
  #17  
Old 02-11-2010, 09:32 AM
hitachiman 200's Avatar
hitachiman 200 hitachiman 200 is offline
Senior Member
 
Join Date: Jan 2010
Location: Vancouver B.C.
Posts: 262
Quote:
Originally Posted by VPRacing View Post
I'll send him a PM... Thanks for the heads up!



In the manual it states that it holds a certain pressure to keep the plow on the ground using the same force when going over dips and such. I've never owned a Snoway before so I thought it was normal for it to run, keeping pressure on it always.



Yeah I am aware of using more power than the alt can provide, its only a 105 Amp alt! 11-12v is a long ways from killing the truck. It takes a lot draw to "brown out". I am currently getting ready to put a 2nd alt on the truck. But like I said before, it only dips below 12v when using down pressure and apparently I have a faulty switch/solenoid/valve causing the pump to run constantly. So with that fixed I would be just fine seeing voltage never drastically changes using the plow regularly. Although I'm still planning on putting in the 2nd alt.

I have yet to see a fire from wires run to a distribution block. I have 4 ground wires running off each battery, for a total of 8 wires. 4 to the motor, 4 to the frame, all in different spots. I come from many years in car audio and know that grounding is huge when it comes to interference or with anything electrical current/draw, just never knew it couldnt be grounded to a distribution block of some type. Only problem I would have with running the ground directly to the battery would be length. I would have to either extend them or install a distribution block, pretty much the same thing the frame is doing though.
1000 to one long shot for fire but it is possible especially wwhen the pump runs constantly
More connections means more resistance which means the Alt has to work harder to do the same job.

why not replace existing Alt. with a heavier one?
__________________
2010 F350, Western Wideout Plow pro,
2009 Bobcat Toolcat 5500 Vblade
2008 F350, 9' Western Pro plow,
2008 GMC 5500 9'-6" Western Pro plow,
2x 08 Can Am 800 42" plows and salters
2008 Bobcat T190
2005 F350, 8'-6" western plow,
2003 GMC 2500 Fisher 8' Plow,
2003 Bobcat 773
1997 Ram 2500 8' Western plow,
1997 F250 8' Western Plow,
1996 F800 10' Munroe Plow,
All equiped with salters except for the Bobcat Loaders
SIMA Member
Reply With Quote
  #18  
Old 02-11-2010, 12:34 PM
VPRacing VPRacing is offline
Member
 
Join Date: Dec 2009
Location: Minnesota
Posts: 74
Quote:
Originally Posted by hitachiman 200 View Post
why not replace existing Alt. with a heavier one?
Cause its $35 for another 105 amp alt and $15 for the belt. Then I have a completely different source for the plow and for the truck, if one Alt dies, I can bridge the batteries and still have the 2nd alt to get me through the rest of the night, or even just to get the truck back to the shop.
__________________
90 Chevy 3500
Snoway Lobo V
Reply With Quote
  #19  
Old 02-11-2010, 01:47 PM
hydro_37's Avatar
hydro_37 hydro_37 is offline
2000 Club Member
 
Join Date: Sep 2006
Location: iowa
Posts: 3,793
VP...the DP will click on and off at about 3-5 second intervals to keep the system pressure built up
The motor should not run consatantly
__________________
Some people are like Slinkies. Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs


2004 F-250 V-10,CC, Western 1000 tailgate spreader, BOSS 8 1/2' V Blade
2001 F-250 ext cab 5.4 with a Sno-Way V Blade
1996 Dodge Ram 2500 with a Boss 91/2' V Blade
1994 F150 5.4 Ext, Sno-Way 71/2' Blade
1989 F250 Boss 7 1/2' V Blade
1990 Chevy 2500 with a Henderson V-Box spreader and a Sno-Way 7 1/2' blade
JD 4020
Reply With Quote
  #20  
Old 02-11-2010, 07:46 PM
hitachiman 200's Avatar
hitachiman 200 hitachiman 200 is offline
Senior Member
 
Join Date: Jan 2010
Location: Vancouver B.C.
Posts: 262
Quote:
Originally Posted by VPRacing View Post
Cause its $35 for another 105 amp alt and $15 for the belt. Then I have a completely different source for the plow and for the truck, if one Alt dies, I can bridge the batteries and still have the 2nd alt to get me through the rest of the night, or even just to get the truck back to the shop.
My rig makes $140/hr, I prefer to keep plowin than mess around with wrenches at 3:00AM in a blinding snowstorm. 1 hour down going to the shop is 1 hour less pay and pied off customers. Who needs it?

__________________
2010 F350, Western Wideout Plow pro,
2009 Bobcat Toolcat 5500 Vblade
2008 F350, 9' Western Pro plow,
2008 GMC 5500 9'-6" Western Pro plow,
2x 08 Can Am 800 42" plows and salters
2008 Bobcat T190
2005 F350, 8'-6" western plow,
2003 GMC 2500 Fisher 8' Plow,
2003 Bobcat 773
1997 Ram 2500 8' Western plow,
1997 F250 8' Western Plow,
1996 F800 10' Munroe Plow,
All equiped with salters except for the Bobcat Loaders
SIMA Member
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©2000 - 2012 PlowSite.comô Moose River Media
All times are GMT -5. The time now is 08:45 AM.

Page generated in 0.05529 seconds with 7 queries