Register free!
Search
 
     

Click for Weather
  #1  
Old 12-16-2007, 05:32 PM
Homer_MrPlowman Homer_MrPlowman is offline
Junior Member
 
Join Date: Dec 2007
Location: South Eastern Pa.
Posts: 5
Help with wiring for a 94 chevy

I don't know if this is a better place to put this question, I had it in the Chevy truck section.

I need help with wiring for a Fisher minute mount w/ISO box Headlight Harness #'s for 94/K2500 H3/H4... Here are the #'s I have and following will be the problems I'm having...

Isolation module is service p/n 27779 or p/n 27781
#1 harness service p/n 26345 or p/n 22415
#2 harness service p/n 26357
#3 harness service p/n 26361 or p/n 26289
#4 harness service p/n 26369 or p/n 26387

This was supposed to be the right harness for the truck so I was told...
We hooked it up and the high beams stay on in low or high. I disconnected the passenger side high beam from the harness and then had high and low but only have high on the drivers side and low on the passenger side... We checked and it is not sending voltage out to the plow lights in the harness. It is a 11 pin harness wth the 3 pin making it a 3 plug setup.

Trying to find out if one of the harnesses is wrong or if the isolation module is wrong or bad or .... help

It is a 1994 Chevy, K2500 with H3/H4 4 headlight system It is a 6.5 Turbo Diesel hope this is enough info.
Reply With Quote
Reply With Quote
  #2  
Old 12-17-2007, 07:57 PM
Homer_MrPlowman Homer_MrPlowman is offline
Junior Member
 
Join Date: Dec 2007
Location: South Eastern Pa.
Posts: 5
I think they gave me the wrong ISO Mod and both #3 and #4 harness
Mod should be 26400 Yellow not the lt green I have
#3 26351
#4 26352
Reply With Quote
  #3  
Old 12-17-2007, 09:13 PM
B&B's Avatar
B&B B&B is offline
2000 Club Member
 
Join Date: Nov 2006
Location: GPS says I'm here
Posts: 12,783
Quote:
Originally Posted by Homer_MrPlowman View Post
I think they gave me the wrong ISO Mod and both #3 and #4 harness
Mod should be 26400 Yellow not the lt green I have
#3 26351
#4 26352
Look's like you found the answer on your own, as your current numbers are correct.
Reply With Quote
  #4  
Old 12-18-2007, 08:19 AM
saber7's Avatar
saber7 saber7 is offline
Junior Member
 
Join Date: Feb 2007
Location: Newport NH
Posts: 21
Could you tell me where you got your harness part numbers from ? I'm also having problems hook up a harness that was"supposed" to fit.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©2000 - 2012 PlowSite.comô Moose River Media
All times are GMT -5. The time now is 01:31 AM.

Page generated in 0.02031 seconds with 7 queries